Google Chrome not working? - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
FordTough.ca Site Help? Problems, Related questions, comments, or suggestions only.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-21-2012, 11:23 PM Thread Starter
 
Viper238's Avatar
 
Join Date: Aug 2007
Location: Woodstock, Ont
Posts: 3,353
Send a message via MSN to Viper238
Google Chrome not working?

Not sure if it's my browser.

But I've been getting an error for the past week now when trying to load the forum thru Google Chrome.

Quote:
Welcome to the SiteGround Default Server page

Why am I seeing this page / troubleshooting tips:

Have you installed an SSL recently?
Have you purchased a new domain name?
Have you made DNS changes?
SiteGround.com is the most preferred web host because we have:

The best feature-price ratio in the industry;
The most powerful and fast servers;
The most reliable and competent technical support;
The most professional and friendly team working at SiteGround.
This domain is hosted by SiteGround web hosting.
Any suggestions?
Viper238 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-21-2012, 11:44 PM
 
lumberjack's Avatar
 
Join Date: Feb 2008
Location: Wallacetown
Posts: 2,701
Send a message via MSN to lumberjack
I did pm Jim and hope he's working on it or atleast 1 of the other mods.

Lumberjack
2010 F150 Supercrew 4X4
lumberjack is offline  
post #3 of 9 (permalink) Old 04-22-2012, 01:01 AM
 
taisa899's Avatar
 
Join Date: Feb 2007
Location: Amherstburg, Ontario
Posts: 4,934
Send a message via MSN to taisa899
The admins are looking into it Travis



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Nitrous is like a beautiful girl with an STD. You know you want to hit it but you're afraid of the consequences
taisa899 is offline  
 
post #4 of 9 (permalink) Old 04-22-2012, 01:21 AM
 
SKRWZ's Avatar
 
Join Date: Nov 2007
Location: Burlington
Posts: 3,896
Try to clear your browsing history, cookies, cache etc.

that may solve it

http://www.fordtough.ca/forums/signaturepics/sigpic435_3.gif
SKRWZ is offline  
post #5 of 9 (permalink) Old 04-22-2012, 09:01 AM Thread Starter
 
Viper238's Avatar
 
Join Date: Aug 2007
Location: Woodstock, Ont
Posts: 3,353
Send a message via MSN to Viper238
Thanks guys I'll try that later.
Viper238 is offline  
post #6 of 9 (permalink) Old 04-22-2012, 10:43 AM
 
lumberjack's Avatar
 
Join Date: Feb 2008
Location: Wallacetown
Posts: 2,701
Send a message via MSN to lumberjack
So any luck Trav ?

Lumberjack
2010 F150 Supercrew 4X4
lumberjack is offline  
post #7 of 9 (permalink) Old 04-22-2012, 11:19 AM Thread Starter
 
Viper238's Avatar
 
Join Date: Aug 2007
Location: Woodstock, Ont
Posts: 3,353
Send a message via MSN to Viper238
Haven't been on the computer yet..
Viper238 is offline  
post #8 of 9 (permalink) Old 04-22-2012, 08:52 PM Thread Starter
 
Viper238's Avatar
 
Join Date: Aug 2007
Location: Woodstock, Ont
Posts: 3,353
Send a message via MSN to Viper238
works now..
Viper238 is offline  
post #9 of 9 (permalink) Old 04-23-2012, 08:02 AM
 
SKRWZ's Avatar
 
Join Date: Nov 2007
Location: Burlington
Posts: 3,896
Good stuff

http://www.fordtough.ca/forums/signaturepics/sigpic435_3.gif
SKRWZ is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Chrome Shops BMac Exterior 1 05-27-2009 11:14 PM
Cruise not working Bruicer F-150 1997 to 2003 /04 Heritage Forum 1 02-13-2009 10:47 PM
Chrome steps Samsquanch Super Duty Forum 2 09-10-2008 06:59 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome