Driveline vibration - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 11-27-2009, 05:47 PM Thread Starter
 
Join Date: Jan 2008
Location: Petawawa
Posts: 41
Driveline vibration

Has anyone noticed a problem with vibration? Its an 06 4x4 4.6. One piece drive shaft. Rebalanced all the tires and checked all the universals (none seized) and replaced one front half shaft with a bad joint but the vibe is still there. Only notice it at around highway speeds (90-120kph). Any ideas floating around out there? Thanks
littlebronc is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 11-28-2009, 06:45 AM
 
swackly's Avatar
 
Join Date: Oct 2008
Location: Omemee Ontario
Posts: 547
I had the same problem with my 05 I took it in the repaced the ujoint they we the ones glued in bu epoxy or someting 150 buck each. Then they had the shaft balanced and the same thing. Money wasted there. So I went to the wreckers got a shaft fom a 07-08 with the ujoints that go in with normal steel clips. No shake, new shaft was 150 at wreckers
swackly is offline  
post #3 of 16 (permalink) Old 11-28-2009, 03:30 PM Thread Starter
 
Join Date: Jan 2008
Location: Petawawa
Posts: 41
Thats what got me confused, Ive heard nothing but horror stories about the U-joints but mine are held in with clips like pretty well any other Ive ever seen. They all seem ok though. I pulled the drive shaft out yesterday and none were seized or had excess play.
littlebronc is offline  
 
post #4 of 16 (permalink) Old 11-29-2009, 06:51 AM
 
swackly's Avatar
 
Join Date: Oct 2008
Location: Omemee Ontario
Posts: 547
All I can say is maybe get the shaft balanced at a good machine shop, I know a few down here, but not there. Also is it a steel shaft or aluminum?
swackly is offline  
post #5 of 16 (permalink) Old 11-30-2009, 12:23 AM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
try indexing the diff end of driveshaft 180deg first.


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
post #6 of 16 (permalink) Old 12-02-2009, 09:40 PM Thread Starter
 
Join Date: Jan 2008
Location: Petawawa
Posts: 41
Its a steel shaft. There are no dings or dents it it and the factory weights are still there. Obviously I cant check the balance myself and to be honest, Im not sure how competent most of the machine shops are in the Valley. Normally I would change out the u-joints to eliminate them but at $115 each Im a little hesitant to jump on that grenade...lol. I havent called Ford yet to see if there any TSB's with all I been hearing but tht may be my next step.
littlebronc is offline  
post #7 of 16 (permalink) Old 12-02-2009, 09:41 PM Thread Starter
 
Join Date: Jan 2008
Location: Petawawa
Posts: 41
Ill try indexing it tomorrow night. Its worth a try anyway. Thanks
littlebronc is offline  
post #8 of 16 (permalink) Old 12-03-2009, 07:07 AM
 
swackly's Avatar
 
Join Date: Oct 2008
Location: Omemee Ontario
Posts: 547
I remember a tsb about soomething like shim under the spring to change pinion angle. Put a load on your truck and see if it goes away?
swackly is offline  
post #9 of 16 (permalink) Old 12-03-2009, 09:40 PM Thread Starter
 
Join Date: Jan 2008
Location: Petawawa
Posts: 41
When I pull my camper I dont really go over 90 because it drinks twice the fuel at 100 but I cant say Ive noticed it as bad when I was pulling.
littlebronc is offline  
post #10 of 16 (permalink) Old 12-06-2009, 01:07 PM
 
xllxll_VIPER_llxllx's Avatar
 
Join Date: Dec 2009
Location: Guelph
Posts: 149
Send a message via MSN to xllxll_VIPER_llxllx
i know just recently on my escape i had a terrible vibration when driving but it only happened between 20-30 khm ...... all the universals were checked and all seemed to be working fine but they were wrong, it wasn't untill the universal was actually removed that we found 1 of spinning points of the universal was actually seized and not moving period. once a new universal was replaced the vibe stopped, also noticed that a factory weight had been lost but noticed that it didnt even matter after the universal was replaced since it has no vibe at all now.


2000 F150 SUPERCAB FLARESIDE 4X4 5.4L
EDDIE BAUER EDTION EXPEDITION 4X4 5.4L
2003 FORD ESCAPE XLT 4X4
NEW! F-250 Super Duty 4x4 Xlt Sc
xllxll_VIPER_llxllx is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New vibration after 50,000km service. Snowdoogie F-150 2004 to 2008 Forum 9 06-18-2009 01:12 PM
driveline vibration kdeacars F-150 2009 to 2014 Forum 9 06-17-2009 09:32 PM
Truck vibration in the rear. gewiens Super Duty Forum 3 05-19-2009 02:36 PM
NEED HELP: driveline noise LayinHp Driveline and Transmission 3 02-06-2009 04:34 PM
seatback vibration bushboots F-150 2004 to 2008 Forum 6 10-17-2008 08:42 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome