Periodic Cold Transmission Failure - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-11-2014, 09:58 PM Thread Starter
Forum Newbie
 
Join Date: Aug 2014
Location: BC
Posts: 1
Periodic Cold Transmission Failure

Periodic Cold Transmission Failure. My 2008 6.4 diesel F350 has 165,000 km. problem started last October about 20k ago.

Only when cold, it occasionally fails to fully engage. I start up, put it in Drive, and step on the accelerator. It revs, but fails to go, I'm just kinda coasting, as if the clutch is totally worn out.

This only lasts a minute or two, then it starts acting normally. Interestingly, I was using a diesel Dodge 3500 for a short time last year, which was doing the identical thing, again only when cold.

Took mine to Ford mechanic, they could not replicate the problem or get any codes. Anyone know what's going on? It's getting more frequent, like a few times per week.
MWf350 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-11-2014, 10:44 PM
 
Mrmagoo's Avatar
 
Join Date: Dec 2011
Location: Grande Prairie, AB
Posts: 1,566
I had a problem with an 08 gas F250 that wouldn't go into reverse at times and of course it would not do it at the dealers. Wound up having trans go out on me. converter, bands and clutches all fried. After trans done they still had to replace shifter and related parts at the column. When it wouldn't go into gear it felt like it was in neutral.

Such is life. Just passing through.

04 F150 FX4 Screw 5.4 with couple of mods
Mrmagoo is offline  
post #3 of 8 (permalink) Old 08-12-2014, 04:39 AM
 
SVT4MT's Avatar
 
Join Date: Aug 2010
Location: Port Elgin, Ontario
Posts: 4,741
Garage
Welcome to fordtough.ca, sorry to hear you;re having problems, tough to nail down if you can't replicate it or get any codes.

801A - 6550 lb bundle of joy
SVT4MT is offline  
 
post #4 of 8 (permalink) Old 08-12-2014, 07:01 AM
 
Destructicon's Avatar
 
Join Date: Mar 2010
Location: Stoney Creek, Ontario
Posts: 1,540
Garage
When was the last fluid and filter change?

Electrician, powered by Tim Hortons, brought to you by Ford. Java Inside!
The Past - 1976 F-350 Crew Cab 1992 - 2006 RIP
The Past - 1995 F-150 XL Enforcer All Gear Drive 2008 - 2015
The Present - 1993 F-250 XLT Turbo Diesel Super Cab 4x4 2015 - ?
The Future - Who knows?
Destructicon is offline  
post #5 of 8 (permalink) Old 08-12-2014, 12:38 PM
 
Canadian Bacon's Avatar
 
Join Date: Mar 2013
Location: Milton/ Georgetown, Ontario
Posts: 741
Quote:
Originally Posted by Destructicon View Post
When was the last fluid and filter change?
+1

The 5R110 has 2 filters, a bypass filter in the lines which looks like a roll of TP, and one in the trans.

Nicole - 2004 Ford F-150 Lightning #3573
Emily - 2010 Ford F-150 FX4

Amsoil Independent Dealer
Amsoil Home Page
Canadian Bacon is offline  
post #6 of 8 (permalink) Old 08-12-2014, 02:46 PM
 
SVT4MT's Avatar
 
Join Date: Aug 2010
Location: Port Elgin, Ontario
Posts: 4,741
Garage
Now that I think of it, what kind of cold temperatures are you seeing in August that would cause the symptoms to show up ?

801A - 6550 lb bundle of joy
SVT4MT is offline  
post #7 of 8 (permalink) Old 08-13-2014, 02:05 AM
 
Join Date: Jan 2009
Location: Powell River, BC
Posts: 135
Could be a sticky pressure reg. valve. A pump would fix that.

05 F150 Lariat Screw.
89 LX5.0 usual mods.
ronburgundy is offline  
post #8 of 8 (permalink) Old 08-13-2014, 02:07 AM
 
Join Date: Jan 2009
Location: Powell River, BC
Posts: 135
And only the early torqueshifts had the tp roll filter. 08 & up have a different filter in the pan

05 F150 Lariat Screw.
89 LX5.0 usual mods.
ronburgundy is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP: Transmission Bruicer Driveline and Transmission 1 08-19-2010 03:03 PM
What Transmission do you have? fordtough.ca Driveline and Transmission 34 04-04-2010 10:00 AM
Read code 542, Fuel pump secondary circuit failure, PCM to ground. mika Excursion, Expedition, Navigator, Bronco, Explorer, Escape, Flex, Edge 1 10-06-2009 12:31 AM
'08 Ranger Engine Failure!! savage rules Ranger Forum 6 04-02-2009 06:49 PM
wheel bearing failure canadian redneck Super Duty Forum 6 03-06-2008 12:59 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome