Help - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-06-2008, 11:57 PM Thread Starter
 
Join Date: Aug 2008
Posts: 5
Angry Help

okay this has part to do with the mil eliminator thread,i got this problem with my truck and i've been trying to fix it for a while know. when it is idleing it feels like the motor is missing (shakeing) the mirrors even viberate not only that it has this inconsistent pop noise coming from the air filter, a year ago i brought it to the local ford dealer and got it looked at they said that it was missing under load at idle i also got the code lean on bank 2 well that was then and so know i brought it to a local garage and he came to the conclusion that my cat. was plugged cause there was little exaust coming out the tail and the popping he thought was the valves(make sense) so the other day i went under the truck and cut all the cats. and know i got a 1944 grain truck ok maybe not but it sounds like one,has anybody got any info or suggestions i've changed coils,plugs,
2000f150 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-07-2008, 01:41 AM
 
fordtough.ca's Avatar
 
Join Date: Feb 2007
Location: GTA
Posts: 7,721
What is the milage on your truck, and yes plugs and fuel filter should be the thing you should change first
Is your engine throwing any codes after you cut your cats out



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
fordtough.ca is offline  
post #3 of 8 (permalink) Old 08-07-2008, 01:41 AM
 
f150phule's Avatar
 
Join Date: Mar 2007
Location: London, ON
Posts: 2,299
I've read in other forums where sometimes a vaccuum leak can cause lean codes to show up. Check all the vaccuum hoses for holes or cracks. Some will be hard to reach. I've heard of some guys using carb cleaner and spraying it on the vaccuum hoses and if the rpms go up then you found the leak.


Whaddya mean I dont pay my bills?? Whydya think I'm broke!!

03 Lariat Crew 4x4 Line-x bedliner, Truxedo Lo-Pro QT Tonneau.
RIP [97 XL 4.2L V6]
f150phule is offline  
 
post #4 of 8 (permalink) Old 08-07-2008, 01:46 AM
 
fordtough.ca's Avatar
 
Join Date: Feb 2007
Location: GTA
Posts: 7,721
You can also use a propane bottle, one of those small canadian tire torches open it slightly (don't light it up) and see if RPMs change as you go around vacuum hoses



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
fordtough.ca is offline  
post #5 of 8 (permalink) Old 08-07-2008, 02:17 AM Thread Starter
 
Join Date: Aug 2008
Posts: 5
i've done the the vacum leak chek the guy at the garage used brake cleaner and yes my truck is showing 4 codes p0136,p0141,p0156,p0161 i think they are all related to the o2 sensors though which i anticipated the fuel filter was also changed.
2000f150 is offline  
post #6 of 8 (permalink) Old 11-07-2008, 01:33 AM
Apprentice
 
Join Date: Oct 2008
Location: Vancouver
Posts: 8
Have a good look at the large 90 degree Vacuum line attached to the back of the upper intake behind the throttle body, they often crack and are difficult to have a good look at because the firewall is so close. Your issue could be caused by a bad O2 sensor,If you replace your O2's use only Bosch or OEM (which are Bosch). I tried the NAPA NGK brand and immediatly lost 4 MPG. went and bought Bosch sensors and my mileage came back. make sure you disconnect the battery for at least 15 minutes after you swap sensors.
Blown F-150 is offline  
post #7 of 8 (permalink) Old 01-02-2009, 10:03 AM
John McKey
Guest
 
Posts: n/a
John '98 F-150 4.6L

I chased a similar problem with mine. I changed the Upstream O2 sensors and it ran great afterwards.
 
post #8 of 8 (permalink) Old 01-02-2009, 04:00 PM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
silly question with the codes you have have you cleaned the maf sensor,they will get contaminated with debris causing incorrect readings just use a quality air intake cleaning spray.


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome