Need Help - 2001 F150 4 x 4 - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-16-2011, 07:10 PM Thread Starter
Forum Newbie
 
Join Date: Jan 2011
Location: Thompson, Manitoba
Posts: 3
Need Help - 2001 F150 4 x 4

I Have 2001 f-150 4 x 4 5.4 litre engine 7700 series. The problem I am having is a shutter in the drive train when I accelerate from 60 to 100 klm. What it feels like is the transmission is slipping from a millisecond, and this what causes the shutter throughout the drive line. You can feel the whole truck shake and feel it on the throttle pedal. It seems like the shutter will occur if you are going up a hill or the truck is under more load. The shutter will occur in both overdrive and drive, and in either two wheel drive and 4 wheel drive. I had a friend of mine put a computer system on the truck and we took it for a drive and it showed the engine was working good, no codes showed up. I decided to replace the transmission with a rebuild and a new torque converter. The transmission was installed by the ford dealership. The flushed the transmission rad and all the lines out and installed new fluids. The problem still persists just not as bad. I have taken the truck into the ford dealership and they tested all the pressures and shifting, it has all checked out ok. The truck has 150,000klms on it. This is just a guess - it seems like the transmission is loosing a signal or the signal is interrupted for a millisecond. The transmission has the shutter in winter or summer. I am not sure if it is the transmission or something in the drive line. I have it booked in for more tests next Friday. I am looking for any information or feedback in which direction to go to get this problem fixed.
djensen is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-17-2011, 12:46 AM
 
f150phule's Avatar
 
Join Date: Mar 2007
Location: London, ON
Posts: 2,299
Have you considered the driveshaft? I had a shudder in my truck only between 80 - 110 kph, slower or faster than that it was fine. Turns out a weight had fallen off the driveshaft putting it out of balance, it also had a slight bend in it. I took it to a driveline shop and they welded a new weight on and straightened the shaft and I have not had a problem since, that was about 4 yrs ago.


Whaddya mean I dont pay my bills?? Whydya think I'm broke!!

03 Lariat Crew 4x4 Line-x bedliner, Truxedo Lo-Pro QT Tonneau.
RIP [97 XL 4.2L V6]
f150phule is offline  
post #3 of 5 (permalink) Old 01-17-2011, 02:56 PM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
have had some dpfe sensors getting corroded and turning on vacc to egr at wrong time,take small hoses on left side (drivers)of intake off "little box"(dpfe)and check for water/corrosion inside.


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
 
post #4 of 5 (permalink) Old 01-17-2011, 07:01 PM Thread Starter
Forum Newbie
 
Join Date: Jan 2011
Location: Thompson, Manitoba
Posts: 3
Ford f150 shudder

Thanks for taking the time in replying I appreciate it. Maybe I didn't describe it properly. I've had a bent drive shaft on an different truck and that was definately a vibration that was fixed by straightening and balancing at a specialty shop. Whats happening with my truck is definately slipping or loosing power to the drive line assembly for a second then it powers up and slips again for another second off and on. It seems like the shutter will occur if you are going up a hill or the truck is under more load. Thanks again I really appreciate any input you have.
djensen is offline  
post #5 of 5 (permalink) Old 01-17-2011, 08:22 PM
 
Viper238's Avatar
 
Join Date: Aug 2007
Location: Woodstock, Ont
Posts: 3,353
Send a message via MSN to Viper238
i had a similar issue on a older vehicle.. It was like a fast chugging.
turned out to be fuel pump, wasn't keeping up.
Viper238 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 F150 Spare Tire Removal Blue Oval F-150 1997 to 2003 /04 Heritage Forum 7 11-16-2010 09:56 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome