Vibration - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 01-25-2012, 01:13 PM Thread Starter
 
Join Date: Jan 2012
Location: Keswick, Ontario
Posts: 20
Vibration

Anyone experiencing a vibration under load between 80 - 90 km/hr? It think its a drive train problem, not unbalance tires. It only does it under load, like maintaining speed up an incline, only in gears 5 and 6. I can coast through that speed range with no vibration. There's a long thread on another forum about it, with some opinions about an engine miss, and others about a tranny problem, but no resolutions from Ford. Just wondering if anyone here has heard of anything. I did a quick search but didn't see anything...maybe I missed some threads...

Truck is a 2011 5.0, Screw 4X4 3.55LS 157" with two piece drive shaft and select shift. According to the other forums I've read, other wheelbases and engines (including EB models) are also having this issue. Not sure about other MY's.
Beans is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 01-25-2012, 06:55 PM
 
smokeshow's Avatar
 
Join Date: Jan 2012
Location: Coquitlam, BC
Posts: 65
Send a message via Skype™ to smokeshow
have you lowered it at all? how bout the ujoints?

smokeshow is offline  
post #3 of 26 (permalink) Old 01-25-2012, 07:23 PM Thread Starter
 
Join Date: Jan 2012
Location: Keswick, Ontario
Posts: 20
Nope. No mods and only about 15,000 km, so I hope not u joints already.
Beans is offline  
 
post #4 of 26 (permalink) Old 01-26-2012, 08:02 AM
 
SVT4MT's Avatar
 
Join Date: Aug 2010
Location: Port Elgin, Ontario
Posts: 4,741
Garage
So you took it into the dealer you bought it from and they had nothing for you ?

Just threw up their hands and said "We dunno"?

801A - 6550 lb bundle of joy
SVT4MT is offline  
post #5 of 26 (permalink) Old 01-26-2012, 09:31 AM
 
RedThunder's Avatar
 
Join Date: Sep 2011
Location: Hamilton, ON
Posts: 390
I have the same issue...I'm at 11,000KMs with 2011 SCREW and Ecoboost. I'm positive its related to the transmission and the torque convertor lockup. Glad to see it's not just an Ecoboost issue...at first I thought it might be related to the turbos or something.

I'm at the dealer tomorrow for my oil change, so I'll ask about it then.
RedThunder is offline  
post #6 of 26 (permalink) Old 01-26-2012, 02:47 PM Thread Starter
 
Join Date: Jan 2012
Location: Keswick, Ontario
Posts: 20
Honestly SVT4MT, based on the research I've done and some posts on other forums, I'm kind of afraid to bring it in. It seems to have been really problematic to diagnose so far, and I don't want my dealer to start taking stuff apart and doing reflashes that do not fix the problem. I also thought for a long time that it may have been the tires (which I wasn't too worried about) until I realized a few months ago that it only vibrated under load. I'll bring it in eventually, but I hope to have some ideas about what it is before I do.

Red Thunder - I'll bring mine in sometime soon, and then maybe we can compare notes about what we're told by our dealerships.
Beans is offline  
post #7 of 26 (permalink) Old 01-26-2012, 04:38 PM
 
SVT4MT's Avatar
 
Join Date: Aug 2010
Location: Port Elgin, Ontario
Posts: 4,741
Garage
Isn't that why you have a new vehicle warranty ?

It shouldn't be your job to tell the dealer/service desk what the problem is, and if they start taking stuff apart on a brand new truck, it should be their job to make it right.

I understand wanting to have an idea of what is wrong, but it irks me that someone would pay that much cash for a brand new truck and then be scared to take it in to deal with an issue that shouldn't be an issue, if you get what I mean.

My bitch about that has more to do with Customer Relations than your particular problem, so don't read into it that I'm ripping on you, because I'm not.

But, on the flip side, I did have a driveline "clunk" issue with the Raptor that I researched on line, and eventually discovered a TSB had been issued for the problem.

Smart idea to canvass for others having issues, it worked for me, and my dealer was more than happy to help me out, all covered under warranty, only cost me the half hour to take it in to get the work done.

Either way, good luck on the research, hope it's nothing too serious.

801A - 6550 lb bundle of joy
SVT4MT is offline  
post #8 of 26 (permalink) Old 01-30-2012, 09:51 AM
 
RedThunder's Avatar
 
Join Date: Sep 2011
Location: Hamilton, ON
Posts: 390
Briefly talked to the dealer about it, but they offered no explanation. They would need to test drive it and have it reoccur. I guess that makes sense. There's not TSB or recall for it yet. I'm still positive it has to do with the tranny and troque convertor lockup. I noticed the vibration is worst if its still in 6th gear. If it does downshift to 5th, the vibration is less or none at all.
RedThunder is offline  
post #9 of 26 (permalink) Old 02-20-2012, 09:53 AM
 
Guillotine's Avatar
 
Join Date: Feb 2012
Location: PE
Posts: 59
Did you take your truck in to get checked out yet?

I have only had my truck for a month and no vibration at 80-90kmph but it seems to have a slight shudder from a stop from 1st to 2nd gear. Anyone else experience this?

2016 XLT Sport Screw 5.0
Guillotine is offline  
post #10 of 26 (permalink) Old 02-20-2012, 09:49 PM
 
quick98gtp's Avatar
 
Join Date: Apr 2011
Location: woodstock , Ontario
Posts: 267
I was having the same issue with the 1-2 shift, but after a couple weeks it went away, so not sure if everything needed to be broken in? been about a year and hasn't re-occured,
quick98gtp is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
vibration from front end quick98gtp F-150 2009 to 2014 Forum 4 12-20-2011 08:09 PM
NEED HELP: Vibration Ranger Danger Ranger Forum 10 12-07-2010 10:17 PM
Driveline vibration littlebronc Driveline and Transmission 15 01-03-2010 07:00 PM
driveline vibration kdeacars F-150 2009 to 2014 Forum 9 06-17-2009 10:32 PM
seatback vibration bushboots F-150 2004 to 2008 Forum 6 10-17-2008 09:42 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome