NEED HELP: back up cam problems - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-24-2012, 09:11 AM Thread Starter
Apprentice
 
Join Date: Feb 2012
Location: thompson,mb
Posts: 10
back up cam problems

i was removing my tailgate and when i was disconnecting my back up cam i broke a pin in the plug on the truck side....any ideas ?
anyone have a wiring diagram?
hooduu is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-24-2012, 03:02 PM
 
Viper238's Avatar
 
Join Date: Aug 2007
Location: Woodstock, Ont
Posts: 3,353
Send a message via MSN to Viper238
Got a pic?

Did you pull the pin out?
Viper238 is offline  
post #3 of 8 (permalink) Old 04-24-2012, 03:29 PM Thread Starter
Apprentice
 
Join Date: Feb 2012
Location: thompson,mb
Posts: 10
ya i picked it out with tweezers but didnt take a pic
hooduu is offline  
 
post #4 of 8 (permalink) Old 04-24-2012, 05:56 PM
 
Viper238's Avatar
 
Join Date: Aug 2007
Location: Woodstock, Ont
Posts: 3,353
Send a message via MSN to Viper238
Maybe put in an extension cable that has a 2 prongs that bypasses the factory plug but still disconnects? Waterproof 2 pin trailer plug to work instead.

Maybe pop the wire out replace the pin terminal and push it back inplace?
Viper238 is offline  
post #5 of 8 (permalink) Old 04-24-2012, 08:41 PM
 
lumberjack's Avatar
 
Join Date: Feb 2008
Location: Wallacetown
Posts: 2,701
Send a message via MSN to lumberjack
Back up camera really. Thats what mirrors are for

Lumberjack
2010 F150 Supercrew 4X4
lumberjack is offline  
post #6 of 8 (permalink) Old 04-24-2012, 09:33 PM
 
b4000's Avatar
 
Join Date: Feb 2009
Location: Northeastern BC
Posts: 996
Quote:
Originally Posted by lumberjack View Post
Back up camera really. Thats what mirrors are for
... and other people's bumpers.

If Princess Auto were a real girl, I'd ask her to marry me.
b4000 is offline  
post #7 of 8 (permalink) Old 04-24-2012, 10:02 PM
 
lumberjack's Avatar
 
Join Date: Feb 2008
Location: Wallacetown
Posts: 2,701
Send a message via MSN to lumberjack
Quote:
Originally Posted by b4000 View Post
... and other people's bumpers.
So true but in my case it would be there hoods LOL

Lumberjack
2010 F150 Supercrew 4X4
lumberjack is offline  
post #8 of 8 (permalink) Old 04-24-2012, 10:27 PM Thread Starter
Apprentice
 
Join Date: Feb 2012
Location: thompson,mb
Posts: 10
Hahahahha ya def a first world prob ...But mirror flashes blue every time I put It in reverse driving me nuts
hooduu is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
some problems grinder4.2 Excursion, Expedition, Navigator, Bronco, Explorer, Escape, Flex, Edge 0 11-10-2011 07:26 PM
2001 AC PROBLEMS HELP PLEASE !!!!!! big-papa F-150 1997 to 2003 /04 Heritage Forum 2 07-07-2011 09:26 AM
6Litre problems Mise Power Strokes All 7 10-11-2009 02:52 PM
problems tear u a new 1 FordTough.ca Site Help? 6 11-03-2007 02:18 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome