Driveshaft Slip/Bump TSB 09-25-5 - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-18-2010, 08:30 PM Thread Starter
 
Join Date: Apr 2009
Location: Kitchener, ON
Posts: 24
Driveshaft Slip/Bump TSB 09-25-5

Has anyone experienced this problem, where you feel like your truck is being bumped when either stopping or accelerating from a stop? Also wondering if anyone has had this problem fixed at the dealer through the TSB that came out? I am experiencing this problem and just wondering if I am going to run into any problems at the dealer trying to get it fixed. Thanks.
scottsherriffs is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-18-2010, 09:49 PM
 
Viper238's Avatar
 
Join Date: Aug 2007
Location: Woodstock, Ont
Posts: 3,353
Send a message via MSN to Viper238
I would just call tell them the problems your experiencing.
Make an appt for them to look at the truck. But I wouldn't mention the TSB.

They will look in the computer and see the TSB.
Viper238 is offline  
post #3 of 5 (permalink) Old 05-24-2010, 09:22 AM
Apprentice
 
Join Date: Sep 2009
Location: Sudbury On.
Posts: 9
I had the same problem on my 09 screw. Brought in last week for an oil change and mentioned it to the service dept. They test drove it, confirmed the problem and did the required repairs as per the tsb. Everything is fine now. Insist on them repairing it as per the tsb. Don't take no for an answer. If you have to take the tech for a ride yourself.
aliva is offline  
 
post #4 of 5 (permalink) Old 06-09-2010, 08:30 AM
 
Join Date: Mar 2010
Location: Halifax
Posts: 32
I have a two week old 2010 F150 with the same problem. It is going into the dealer Thursday for that along with a really squeaky rear suspension and front bumper misalignment. Trruck build date was April 2010.
rootem is offline  
post #5 of 5 (permalink) Old 06-09-2010, 12:08 PM
 
TRUKNUT's Avatar
 
Join Date: Nov 2007
Location: Mississauga Ont
Posts: 1,813
I had the same problem on my 09. Went to the dealer I bought the truck (ERINWOOD FORD) To big of a problem for there so called techs. To much trouble to check for a TSB
on this. They said this was normal !!!! So I went to Airport Ford in Hamilton. Problem solved in about 30 min. They checked for a TSB and had a solution. Just a little grease and an adjustment to a hanger bearing.


Load It Like A Railcar........................... Drive It Like A Stockcar..........................
TRUKNUT is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slip yoke play maurice727 Ranger Forum 4 03-18-2010 12:11 PM
CAR/TRUCK SHOW PICTURES: Slip on Tow Mirrors rgoulet58 F-150 2009 to 2014 Forum 1 03-16-2010 10:42 PM
Front driveshaft absent Bigwill Super Duty Forum 4 09-09-2009 07:43 PM
leak at the back of rear driveshaft Grizzly F-150 2004 to 2008 Forum 9 05-16-2009 10:38 PM
Limited Slip Matty Ranger Forum 14 12-03-2008 01:48 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome