Frozen windshield washer nozzles - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 02-07-2016, 12:46 AM Thread Starter
 
quick98gtp's Avatar
 
Join Date: Apr 2011
Location: woodstock , Ontario
Posts: 267
Frozen windshield washer nozzles

Had this problem a few times now. Started the same day I put my new headlights in so I figured I may have disconnected something accidently when putting the heqdlights back in..Took the headlight back out and wiggled the hoses and it started working..just a coincidence as the nozzles had thawed while in the garage. Researched this and found its a commen problem. Anyone else on the forum had this issue? ( and I read it's not actually the nozzles it's something in the lines, regardless it's still fucked)
Other than this small issue the trucks been a dream so far!
quick98gtp is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-07-2016, 11:28 AM
 
SVT4MT's Avatar
 
Join Date: Aug 2010
Location: Port Elgin, Ontario
Posts: 4,741
Garage
Am I reading that right? I did not know the 2015's had windshield washer nozzles for the headlights.

801A - 6550 lb bundle of joy
SVT4MT is offline  
post #3 of 11 (permalink) Old 02-07-2016, 01:30 PM Thread Starter
 
quick98gtp's Avatar
 
Join Date: Apr 2011
Location: woodstock , Ontario
Posts: 267
Nope the thread title Cleary states "frozen windshield washer nozzles"..the washer fluid reservoir and pump are directly behind the passenger side headlight so thought I may have hit something accidently on re-assembly.
quick98gtp is offline  
 
post #4 of 11 (permalink) Old 02-07-2016, 01:37 PM
 
SVT4MT's Avatar
 
Join Date: Aug 2010
Location: Port Elgin, Ontario
Posts: 4,741
Garage
Alright, so I didn't pay much attention to the thread title, granted, but the way the post is written its easy enough to make the mistake that the headlights have washer nozzles.

Thanks for clearing that up, now I get it, never had that problem, but I've got a '14.

801A - 6550 lb bundle of joy
SVT4MT is offline  
post #5 of 11 (permalink) Old 02-07-2016, 11:19 PM
 
CDM76's Avatar
 
Join Date: Feb 2010
Location: Grande Prairie, Alberta
Posts: 323
Yep, they've frozen on me three times now. Twice on the highway. Thought it was just me .... Really regretting buying this truck.
CDM76 is offline  
post #6 of 11 (permalink) Old 02-07-2016, 11:36 PM
 
Join Date: Dec 2012
Location: parry sound
Posts: 23
not the washer, just the door locks
ron4400 is offline  
post #7 of 11 (permalink) Old 02-07-2016, 11:44 PM
 
I like Fords Too's Avatar
 
Join Date: Nov 2012
Location: Scarborough Ontario
Posts: 749
is there a way to add a length of washer hose to what comes from the washer res so that you could wrap the extra length of hose around a rad hose or trans line or even just somehow attach the hose to the rad tank to wick some heat into the washer system ?

if you could do this at a point lower than the res jug it would send heat to both the res and pump as well as the rest of the washer system
I like Fords Too is offline  
post #8 of 11 (permalink) Old 02-08-2016, 10:05 AM
 
herbz's Avatar
 
Join Date: Dec 2007
Location: Cochrane, Alberta
Posts: 1,118
Send a message via MSN to herbz
Starting to hear lots of odd issues with the 2015's, not good.

Is it the nozzles or is the actual tank full of fluid freezing too?

Don't want to sound like captain obvious but it's got winter wash in it right?

2016 F150 XLT XTR 4x4 2.7 Ecoboost
herbz is offline  
post #9 of 11 (permalink) Old 02-08-2016, 12:26 PM Thread Starter
 
quick98gtp's Avatar
 
Join Date: Apr 2011
Location: woodstock , Ontario
Posts: 267
Yep, winter fluid. I'm defenitly not regretting buying this truck that's for sure! First production year always has little kinks, not expecting an issue but not surprised.
quick98gtp is offline  
post #10 of 11 (permalink) Old 02-08-2016, 01:56 PM
 
Canadian Bacon's Avatar
 
Join Date: Mar 2013
Location: Milton/ Georgetown, Ontario
Posts: 741
It's not Fords crappy "winter" fluid is it?

Nicole - 2004 Ford F-150 Lightning #3573
Emily - 2010 Ford F-150 FX4

Amsoil Independent Dealer
Amsoil Home Page
Canadian Bacon is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E-brake frozen? Cold Temps. HotShotMedic Ranger Forum 5 02-14-2012 05:40 PM
howdy from the frozen north shelbyx1 New Members Introductions 19 10-11-2008 09:24 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome