F150 4.9 help - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-01-2014, 09:38 PM Thread Starter
Forum Newbie
 
Join Date: Nov 2014
Location: Cranbrook
Posts: 1
Exclamation F150 4.9 help

Hey everybody new to this forum here. Haven't had any luck with anybody being able to help me with the issue I seem to be having. Here's what's going on.

The truck runs great once it's up and running. The trouble is it's having a rough time turning over when it's cold. It'll crank and crank and the I'll have to shut the key off, turn it back on and turn it over. It'll fire up and sputter until i pump the gas then she goes good. Yes I know it seems like a fuel issue. But here's what's funny.

REPLACED PARTS:
Fuel Pump
Fuel Filter
Fuel Pressure Regulator (38-40psi constant)
Ignition Module
Plugs and Wires
Distributor
Cleaned Throttle Bodies

Swapped out TPS and IAC from another running vehicle

This is what I CAN remember replacing, haha. I used to have a 2010 F250, and recently was written off so I'm getting the old trustworthy truck going again. I can drive it, but I need it to be fixed as it's a sledding truck and snow's almost here. Hopefully someone out there can help me. It's bizzare how I haven't tracked the issue down and very frustrating! Any input is appreciated.

I've also done a compression test on the motor and it's like new almost. Between 148 and 151 on all the cylinders, unreal!!!

Thanks everybody!
Hansen13 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-01-2014, 10:31 PM
 
Join Date: May 2008
Location: Wroxeter Ontario
Posts: 693
check the fuel pump relay under the hood, and have a good look at the connectors. seen this a few times here in Ontario with our wonderfull winter salt, summer calcium chloride. I've never had problem with anything else on the 4.9 EFI.. excellent long lasting motor when looked after!

good luck

[SIGPIC]
summer: RIP 72 Bronc, 68 Merc,
Daily:94 Exp xlt , Barney the PSD CW
projects: all on hold for now
68Mercury250Ranger is offline  
post #3 of 5 (permalink) Old 11-02-2014, 06:18 AM
 
Destructicon's Avatar
 
Join Date: Mar 2010
Location: Stoney Creek, Ontario
Posts: 1,540
Garage
Last oil change was? Check the ignition switch, and air bypass valve.

Electrician, powered by Tim Hortons, brought to you by Ford. Java Inside!
The Past - 1976 F-350 Crew Cab 1992 - 2006 RIP
The Past - 1995 F-150 XL Enforcer All Gear Drive 2008 - 2015
The Present - 1993 F-250 XLT Turbo Diesel Super Cab 4x4 2015 - ?
The Future - Who knows?
Destructicon is offline  
 
post #4 of 5 (permalink) Old 12-29-2014, 10:39 PM
Apprentice
 
95XLT's Avatar
 
Join Date: Dec 2014
Location: Cambridge ON
Posts: 6
Sure you got the right pump in there ? It's my understanding that late 94, 95 and 96 4.9's run at 30 to 45 psi like the V8's but the earlier 4.9's ran at 45 to 60 psi.
If so that could be your problem right there ?
95XLT is offline  
post #5 of 5 (permalink) Old 12-30-2014, 04:20 AM
 
SVT4MT's Avatar
 
Join Date: Aug 2010
Location: Port Elgin, Ontario
Posts: 4,741
Garage
Don't think the OP's even paying attention, looks like he was one and done, post date and last activity date are the same.

801A - 6550 lb bundle of joy
SVT4MT is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 F150 or 2011 F150 benyl F-150 2009 to 2014 Forum 29 09-18-2010 10:06 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome