Alt Gauge Jumps! - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 07-22-2009, 08:39 PM Thread Starter
 
Join Date: Feb 2009
Location: Alberta
Posts: 37
Alt Gauge Jumps!

So, another problem to this never-ending cycle.

Last night I was driving home from going fishing. I'm cruising down the highway at about 100km/h and all of a sudden my alt gauge starts jumping around (Going from normal-nothing), and every time it does this I lose the ability to accelerate. Now, this goes on for 5 or 6 times, so I go to pull onto a gravel road and my truck just dies. Luckily though, she fired right back up and I was able to make it home.

What would cause this? My alternator and battery are brand new, like a week old.

Thanks for any help guys.
etniesbmx1 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-22-2009, 08:55 PM
 
taisa899's Avatar
 
Join Date: Feb 2007
Location: Amherstburg, Ontario
Posts: 4,934
Send a message via MSN to taisa899
taisa899 is offline  
post #3 of 10 (permalink) Old 07-22-2009, 09:42 PM
 
alpine's Avatar
 
Join Date: Nov 2007
Location: Stoney Creek, Ontario
Posts: 198
I think its from going fishing without inviting us or check the connections at the aternator and battery to see if somethings loose.
alpine is offline  
 
post #4 of 10 (permalink) Old 07-22-2009, 09:56 PM Thread Starter
 
Join Date: Feb 2009
Location: Alberta
Posts: 37
haha next time alpine

but the connections are all tight, checked that last night as soon as I made it home.

where should I start taisa? haha
etniesbmx1 is offline  
post #5 of 10 (permalink) Old 07-22-2009, 10:02 PM
 
LayinHp's Avatar
 
Join Date: Feb 2007
Location: Waterford
Posts: 3,019
starter wires are knowen to rot out on the 92-96's.....



2007 F350 6.0L Ext cab short box 4x4
2000 F150 5.4L Reg cab short box 2wd
?? always looking for a new ford project !
LayinHp is offline  
post #6 of 10 (permalink) Old 07-22-2009, 10:10 PM Thread Starter
 
Join Date: Feb 2009
Location: Alberta
Posts: 37
Ive got a 90.

And from what I can see nothing has rotted out.
etniesbmx1 is offline  
post #7 of 10 (permalink) Old 07-23-2009, 04:54 AM
 
taisa899's Avatar
 
Join Date: Feb 2007
Location: Amherstburg, Ontario
Posts: 4,934
Send a message via MSN to taisa899
truck dying tells me bad connection at the battery. Happened to me once and ended up being the negative battery connection



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
taisa899 is offline  
post #8 of 10 (permalink) Old 07-23-2009, 08:17 PM Thread Starter
 
Join Date: Feb 2009
Location: Alberta
Posts: 37
Well I played with the wires some more, and so far I haven't had any issues. Hopefully it stays this way! haha
etniesbmx1 is offline  
post #9 of 10 (permalink) Old 07-23-2009, 09:13 PM
 
taisa899's Avatar
 
Join Date: Feb 2007
Location: Amherstburg, Ontario
Posts: 4,934
Send a message via MSN to taisa899
taisa899 is offline  
post #10 of 10 (permalink) Old 11-04-2009, 07:30 AM
Apprentice
 
Join Date: Nov 2009
Location: North Bay
Posts: 9
i have a 94 f 150 and had that problem and it was the wires at the silonod for the alt
tmax2318 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
91 f150 fuel gauge not working???????????? blazinjames F-150 Pre-1997 Forum 2 04-28-2009 03:08 PM
GAS GAUGE enjoy425 F-150 1997 to 2003 /04 Heritage Forum 2 04-12-2009 12:37 PM
Aeroforce Scan Gauge Chuck P Audio and Electronics 12 10-23-2008 08:16 PM
Installed new gauge cluster w/Tach f150phule Interior 9 10-19-2008 06:51 PM
White Gauge Overlay Chienlaid Ranger Forum 5 03-04-2008 09:49 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome