New 2011 Ford Ranger Issues - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Ranger Forum ALL YEARS ALL MODELS

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 09-25-2011, 06:30 PM Thread Starter
Forum Newbie
 
Join Date: Sep 2011
Location: Waterloo
Posts: 4
New 2011 Ford Ranger Issues

Just purchased a new 2011 Ford Ranger Sport 4x4. So far I am really enjoying the new digs but have found a few annoyances.

1. There is a strange thumping noise coming from the front left side of the vehicle. This only occurs when you first start driving. Once you get up to about 15-20 km/h it starts and makes the thumping noise about 5-6 times and then stops. If I then come to a complete stop and start driving again the noise does not reoccur. I suspect that this is a normal noise as my 2010 Nissan does the exact same thing. However I have yet to find anyone who can offer an explanation of wtf this is?

2. Same set of circumstances as (1). However, once I get up to 15-20 km/h and the thumping noise starts I then hear a single squawk/screech noise also from the front left side of the vehicle. It is accompanied by a grinding noise. The only correlating factor here is that it seems to occur in conjunction with the thumping noise as well as when the transmission (automatic) is shifting between first and second gear. This also only occurs a single time after first starting up and driving the truck. Otherwise it is completely non existent.

Anyone have any insights on these two issues?

Seems weird that it only ever happens when first driving after starting the vehicle. My suspicion with (1) is that it has something to do with the ABS system. (2) seems likely to be related to the auto tensioner.

Regards,

Dave
chappedm is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-25-2011, 07:34 PM
 
Join Date: Dec 2009
Location: Alberta
Posts: 291
Sorry, but I haven't had the same issue with my 2010 Ranger FX4. Have your tried various forums specific to the Ford Ranger?

Dave

2010 Ford Ranger FX4
Armaguard sprayed on bed liner
Truxedo Low Pro QT tonneau cover
Studded General Altimax Arctic P245/75-16 winter tires on black steelies
DavidY is offline  
post #3 of 12 (permalink) Old 09-26-2011, 01:50 AM
 
b4000's Avatar
 
Join Date: Feb 2009
Location: Northeastern BC
Posts: 996
I've never had such an issue, so I'm only guessing. Could there be a damaged CV joint boot? Something to do with the front diff. or wheel bearing maybe?

It's under warranty, do I'd take it in to the dealer to inspect it.

If Princess Auto were a real girl, I'd ask her to marry me.
b4000 is offline  
 
post #4 of 12 (permalink) Old 09-26-2011, 07:18 AM
 
Destructicon's Avatar
 
Join Date: Mar 2010
Location: Stoney Creek, Ontario
Posts: 1,526
Garage
Auto locking hubs?

Electrician, powered by Tim Hortons, brought to you by Ford. Java Inside!
The Past - 1976 F-350 Crew Cab 1992 - 2006 RIP
The Past - 1995 F-150 XL Enforcer All Gear Drive 2008 - 2015
The Present - 1993 F-250 XLT Turbo Diesel Super Cab 4x4 2015 - ?
The Future - Who knows?
Destructicon is offline  
post #5 of 12 (permalink) Old 09-27-2011, 04:22 AM
 
b4000's Avatar
 
Join Date: Feb 2009
Location: Northeastern BC
Posts: 996
Quote:
Originally Posted by Destructicon View Post
Auto locking hubs?
Rangers haven't had auto (or manual) hubs for a very long time. It's a "live axle" set up. Both the front axles and the front differential just freewheel in 2WD mode, all the way back to the transfer case. It's cave-man simple, and gives us cave-man fuel efficiency.

If Princess Auto were a real girl, I'd ask her to marry me.
b4000 is offline  
post #6 of 12 (permalink) Old 09-27-2011, 08:49 AM Thread Starter
Forum Newbie
 
Join Date: Sep 2011
Location: Waterloo
Posts: 4
Thanks for the insights. At least now when I take it in to the dealer I have a few possible suggestions to offer up to the service manager. I took some video this morning as well of the gauge cluster as I drove away from the house and caught both the thumping and squawking noise. This way the dealer can't try to feed me any BS.
chappedm is offline  
post #7 of 12 (permalink) Old 09-27-2011, 05:55 PM
 
Matty's Avatar
 
Join Date: Apr 2008
Location: Maple Ridge
Posts: 216
This happens to mine every now and then. I took it to the dealer and the tech took it for a drive and snooped around and found nothing amiss.

I personally think it is from the parking brake/ brakes as it seems like something has released after a few feet of driving. Mine is a 5 speed so it isn't a transmission issue, but is also a 4x4 so it could be related to that fact.

If you find out what it is let us know, or even post up what they say.
Matty is offline  
post #8 of 12 (permalink) Old 09-29-2011, 05:26 AM
 
Blue Oval's Avatar
 
Join Date: Jan 2009
Location: Brantford, ON
Posts: 449
I had a left front caliper seize up on my 2009; could be something in the front brakes that takes a little warm-up to release?

Regardless, with a brand new truck it's the dealer's job to figure it out.
Blue Oval is offline  
post #9 of 12 (permalink) Old 09-29-2011, 10:52 AM Thread Starter
Forum Newbie
 
Join Date: Sep 2011
Location: Waterloo
Posts: 4
Took it to the dealer this morning. Test drove it with the service manager and he heard the sound as well. I also provided two videos of the cluster gauge while I was driving and the problems occurred. At the very least they cannot deny that some sort of problem exists. If they can't figure it out now at least it is documented in case it becomes a bigger issue. They also won't be able to pull 'some wear and tear' bs on me later on down the road. I'll let you guys know what they have to say this afternoon. Kind of sad that I have to deal with this crap considering that the truck only has 1640 kms on it.

-Dave
chappedm is offline  
post #10 of 12 (permalink) Old 09-29-2011, 04:22 PM Thread Starter
Forum Newbie
 
Join Date: Sep 2011
Location: Waterloo
Posts: 4
So the technician managed to reproduce the issue and has almost narrowed it down with a scope. Out of time today so they are going to carry on tomorrow morning.

-Dave
chappedm is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 Ranger Gets Update tohi2care Ranger Forum 23 05-09-2011 08:19 AM
decent price ? 2011 Ranger Ranger Sean Ranger Forum 15 05-02-2011 08:34 AM
2011 Ford F150 SKRWZ F-150 2009 to 2014 Forum 11 10-30-2010 11:09 PM
Advice on '02 Ford Explorer Sport - Has a few issues msutil Truck/SUV Talk 3 08-03-2008 09:45 AM
Ford F-100 coming in 2011 fordtough.ca Ranger Forum 8 07-11-2008 10:15 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome