NEED HELP: 4x4 issue - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Ranger Forum ALL YEARS ALL MODELS

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-15-2011, 07:56 PM Thread Starter
 
dranged's Avatar
 
Join Date: Apr 2008
Location: London Ont
Posts: 74
4x4 issue

i have a '94 Ranger. and it always seems like the front diff is engaged. can feel it on the drivers side. 4x4 works fine(i converted to manual locking hubs) but i disengage the 4x4, and still seems like its locked. what could this be? any help would be amazing. thanks in advance.
dranged is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-15-2011, 09:27 PM
 
Destructicon's Avatar
 
Join Date: Mar 2010
Location: Stoney Creek, Ontario
Posts: 1,528
Garage
You unlocked the hubs? Or put the transfer case into 2 wheel drive? Or both?

Electrician, powered by Tim Hortons, brought to you by Ford. Java Inside!
The Past - 1976 F-350 Crew Cab 1992 - 2006 RIP
The Past - 1995 F-150 XL Enforcer All Gear Drive 2008 - 2015
The Present - 1993 F-250 XLT Turbo Diesel Super Cab 4x4 2015 - ?
The Future - Who knows?
Destructicon is offline  
post #3 of 6 (permalink) Old 12-15-2011, 09:35 PM Thread Starter
 
dranged's Avatar
 
Join Date: Apr 2008
Location: London Ont
Posts: 74
both. with everything in 2wd. i can tell its still engaged. on drivers side.
dranged is offline  
 
post #4 of 6 (permalink) Old 12-16-2011, 02:01 AM
 
Join Date: May 2008
Location: Wroxeter Ontario
Posts: 693
make sure that hubs are unlocking, I've seen too much/toothick lube cause hubs to stay locked in. Ranger hubs are pretty fine little parts.
68Mercury250Ranger is offline  
post #5 of 6 (permalink) Old 12-18-2011, 07:42 PM
 
Destructicon's Avatar
 
Join Date: Mar 2010
Location: Stoney Creek, Ontario
Posts: 1,528
Garage
Quote:
Originally Posted by 68Mercury250Ranger View Post
make sure that hubs are unlocking, I've seen too much/toothick lube cause hubs to stay locked in. Ranger hubs are pretty fine little parts.
+1 Just another point, is the transfer case shifter adjusted properly, or working?

Electrician, powered by Tim Hortons, brought to you by Ford. Java Inside!
The Past - 1976 F-350 Crew Cab 1992 - 2006 RIP
The Past - 1995 F-150 XL Enforcer All Gear Drive 2008 - 2015
The Present - 1993 F-250 XLT Turbo Diesel Super Cab 4x4 2015 - ?
The Future - Who knows?
Destructicon is offline  
post #6 of 6 (permalink) Old 01-09-2012, 06:20 AM
 
Join Date: Mar 2010
Location: Westport, Ontario
Posts: 16
I had a similar problem with my 1990. What we found was that when the dealership serviced the front end they did not put the big split rings back onto the axles. These split rings hold the axles in place so everything works properly. I also had all sorts of problems with both electric and manual hubs. We finally found that my mechanis was using too much and too thick lube on them. Dave
Dantforth is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
issue with my '08 SD T-LAV MRV Super Duty Forum 8 02-26-2011 01:40 AM
Transmission issue... herbz Driveline and Transmission 6 03-22-2010 11:31 AM
NEED HELP: Fx-4 tranny issue? villain Driveline and Transmission 6 11-08-2008 02:37 PM
DRL issue notmuchmud Lighting 5 07-05-2008 10:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome