Weird ABS problem. - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Ranger Forum ALL YEARS ALL MODELS

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-30-2012, 12:26 PM Thread Starter
 
Chienlaid's Avatar
 
Join Date: Feb 2008
Location: Sudbury, Ontario
Posts: 151
Weird ABS problem.

Sometimes, not always, when I back up and turn then press on the brakes the ABS activates. I'm on a gravel driveway and I'm not slamming on the brakes. Just when the truck is about to come to a complete stop I here the ABS go off.

WTF? Bad wheel sensor?




There are no stupid questions, but there are a LOT of inquisitive idiots.
Chienlaid is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-31-2012, 04:03 PM
 
b4000's Avatar
 
Join Date: Feb 2009
Location: Northeastern BC
Posts: 996
If it happens after you turn the wheels, could one of the front abs wheel sensors' cables be getting pinched or kinked on something?

If Princess Auto were a real girl, I'd ask her to marry me.
b4000 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
abs light albertaboy Sticky Tech/How to Section 3 04-09-2016 01:22 PM
ABS light swampthing Diesel Trucks 2 09-29-2010 08:52 PM
ABS light swampthing Diesel Trucks 1 09-27-2010 07:42 PM
Such a weird problem... HotShotMedic Ranger Forum 9 09-20-2010 03:25 PM
ABS heavyhitter F-150 2004 to 2008 Forum 6 12-16-2008 10:00 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome