pully problem - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
F-150 2004 to 2008 Forum XL, XLT, STX, LARIAT, FX4, FX2

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-19-2012, 09:30 PM Thread Starter
Cav
 
Cav's Avatar
 
Join Date: Sep 2011
Location: Hamilton, Ontario
Posts: 44
pully problem

Hey guys, I have an 07 F150 4.6. last couple days i noticed a fluttering kind of noise coming from under the hood. So i took a look and i noticed that the face of the AC pulley was spinning, and the stopping over and over again. the belt was continuously moving, but it was just the face of the pulley that was on and off spinning. I don't know if that is supposed to be spinning or not. Any help would be appreciated, thanks.
Cav is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-20-2012, 12:10 PM Thread Starter
Cav
 
Cav's Avatar
 
Join Date: Sep 2011
Location: Hamilton, Ontario
Posts: 44
Well I've looked into it a little deeper and it appears that the plate on the front of the ac pulley is supposed to stop and start while the AC is off. When it is on it spins continuously. So i guess everything ok?
Cav is offline  
post #3 of 3 (permalink) Old 11-22-2012, 09:54 PM
 
maplesyrup's Avatar
 
Join Date: Oct 2009
Location: Red Deer, AB/Saskatoon,sk
Posts: 218
Quote:
Originally Posted by Cav View Post
Well I've looked into it a little deeper and it appears that the plate on the front of the ac pulley is supposed to stop and start while the AC is off. When it is on it spins continuously. So i guess everything ok?
This is normal yes, its the clutch that engages and makes the "face" spin and when it disengages, it stands still. Fluttering, not sure, maybe frayed belt hitting something?

maplesyrup is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C problem lilbruicer F-150 1997 to 2003 /04 Heritage Forum 3 07-27-2011 08:56 PM
problem fordfan22 F-150 1997 to 2003 /04 Heritage Forum 2 06-12-2010 04:59 AM
Same problem or new one?? Ottawaguy F-150 Pre-1997 Forum 11 01-02-2008 12:51 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome