NEED HELP: back up sensors 2006-2011 - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Super Duty Forum ALL YEARS ALL MODELS

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-03-2012, 01:16 PM Thread Starter
Forum Newbie
 
Join Date: May 2012
Location: Mount Hope, Ontario
Posts: 3
back up sensors 2006-2011

Hey guys and gals,

I am in need of some wiring help,I have a 2006 f250 superduty with the back up sensors and I just switched out my bumper for the 2008-2012 style the sensor plug in just like the old ones did but now every time I put the truck in reverse they kick off, no matter what I do push the button to turn them back on they stay in the off position.

So does any one know if they are wired the same or is there something I have to do to make them work.

Thanks in advance
DieselMan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-03-2012, 02:04 PM
 
Join Date: May 2008
Location: Oakville, ON
Posts: 234
The system will turn off if there is a fault in any component of the system. 99% of the time a sensor has gone bad or the wiring is faulty. I suspect that when you removed them from the old bumper and placed them in the new bumper you may have damaged the wiring.

With the truck off, set the parking brake, key in run position and tranny in reverse to engage the system. Now go to each sensor and listen for a 'clicking' sound. Most likely one is not clicking and that will help you isolate the problem.

I swapped mine from my 2001 to a new 08+ bumper with no issues.

2001 F350 CC SWB 6spd....currently getting a complete 'makeover'. Stay tuned.
LOOSEWHEEL is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
rear park sensors quick98gtp F-150 2009 to 2014 Forum 4 02-25-2012 11:13 AM
2011 Back Seat Issue Caper705 F-150 2009 to 2014 Forum 8 02-13-2012 01:28 PM
NEED HELP: Back-up Sensors indyca Sticky Tech/How to Section 9 06-15-2011 08:12 PM
Back Up Sensors Not Working gbfitz F-150 2004 to 2008 Forum 1 04-11-2011 01:10 PM
4x4 Ford Project Sensors Henry Ford F-150 Pre-1997 Forum 0 11-23-2009 09:32 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome