NEED HELP: Slack in the power train 2014 Ford F250 - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Super Duty Forum ALL YEARS ALL MODELS

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-16-2014, 11:02 PM Thread Starter
GPG
Apprentice
 
Join Date: Jun 2014
Location: Burlington
Posts: 10
Slack in the power train 2014 Ford F250

Slack in the power train 2014 Ford F250

--------------------------------------------------------------------------------

NEED HELP
Has anyone experienced this problem.

I have a new 2014 factory ordered F250, 6.2L, 6 spd tran., 4.30 rear ratio. It has less than 9,000 klm.
Since new, it has displayed a characteristic which is not only annoying but also concerning.
On take off you can feel the powertrain pickup some slack and give a slight tug.... rather than having a smooth acceleration. Not sure what is the cause, lose engine mount?; lose transmission mount?; slack in the drive shaft?; U-joint issues?
At 3,000 klm I brought it back to the original dealer, test drive, full transmission diagnostic, reviewed FORD bulletins for any tran'y adjustment updates all checked out. Report came back cannot locate customer complaint. (I had asked to go along for the test drive, but this was not allowed errr )
At 9,000 klm I took the truck to another FORD dealer, this time I was allowed to go with the technician and explained/demonstrated the issue.
I was told this is a characteristic of this years model.

Having owned several new vehicles (first FORD) I am suspect that this is normal for a new 2014 FORD F250.
Any input on this issue would be appreciated.

gpg
GPG is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-17-2014, 05:46 AM
 
SVT4MT's Avatar
 
Join Date: Aug 2010
Location: Port Elgin, Ontario
Posts: 4,741
Garage
Only thing close to that was the driveshaft "clunk" issue I had on my '11 Raptor, sounds much the same, although mine would sometimes do it when braking as well.

It was a fairly common issue, there was a TSB issued , and the driveshaft got replaced no charge, but I did some digging around and found the actual TSB before I went in.

If there doesn't seem to be anyone else having issues, it could be a one off, or it just could be something with that configuration.

If you see another 2014 F250 on a lot, take it for a test drive and see if has the same issues.

801A - 6550 lb bundle of joy
SVT4MT is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 Ford F250 SD stock Ride Height BigDawg99 Super Duty Forum 2 07-26-2014 12:34 AM
NEED HELP: Change Power window motor 1995 F250 bckid Sticky Tech/How to Section 3 07-03-2010 11:14 PM
1999 Ford F250 Lariat Waborita92 Super Duty Forum 1 05-03-2009 10:13 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome