Cam phaser problem. - Page 2 - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Super Duty Forum ALL YEARS ALL MODELS

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 18 (permalink) Old 12-23-2018, 11:03 AM
 
I like Fords Too's Avatar
 
Join Date: Nov 2012
Location: Scarborough Ontario
Posts: 599
I've got an '01 f150 with a 5.4
no problems other than the loose plug deal , once
and I just had to put an alternator on it
- it does seem to have a little piston slap now when really cold until warmed up some

at 350850 km's

my 95 merc with a 4.6 went 580 000 km's without anything other than an alternator too
only reason it went to the scrapyard was I had the truck too and didn't need the rusty old merc

however I too would avoid any 4.6 or 5.4 build after 03 .. yep the ones that got the phasers
and the problematic two piece plugs
- you know about THOSE ?
I like Fords Too is offline  
Sponsored Links
Advertisement
 
post #12 of 18 (permalink) Old 12-24-2018, 11:54 PM
 
Mrmagoo's Avatar
 
Join Date: Dec 2011
Location: Grande Prairie, AB
Posts: 1,563
My 04 runs good. Biggest problem with phasers is people who run too long between oil changes and oil is dirty. I run synthetic oil and change every 5-6000km.
If you use a 1/2 inch drive impact and try to run the plugs out in one shot they will break. Use Ford's proceedure and usually no problem. The new plugs are not two piece.
SKRWZ likes this.

Such is life. Just passing through.

04 F150 FX4 Screw 5.4 with couple of mods
Mrmagoo is offline  
post #13 of 18 (permalink) Old 12-28-2018, 01:47 PM
 
I like Fords Too's Avatar
 
Join Date: Nov 2012
Location: Scarborough Ontario
Posts: 599
thinkin' , I seem to remember finding a cam phaser eliminator kit or some such

might be worth some research too
I like Fords Too is offline  
 
post #14 of 18 (permalink) Old 12-28-2018, 05:18 PM
 
Destructicon's Avatar
 
Join Date: Mar 2010
Location: Stoney Creek, Ontario
Posts: 1,478
Garage
Yes, it's under the name "351 Windsor."

Electrician, powered by Tim Hortons, brought to you by Ford. Java Inside!
The Past - 1976 F-350 Crew Cab 1992 - 2006 RIP
The Past - 1995 F-150 XL Enforcer All Gear Drive 2008 - 2015
The Present - 1993 F-250 XLT Turbo Diesel Super Cab 4x4 2015 - ?
The Future - Who knows?
Destructicon is offline  
post #15 of 18 (permalink) Old 12-29-2018, 02:21 PM
 
SVT4MT's Avatar
 
Join Date: Aug 2010
Location: Port Elgin, Ontario
Posts: 4,707
Garage
Cam on, I resisted as long as I could.....but resistance...is.....futile.


801A - 6550 lb bundle of joy
SVT4MT is offline  
post #16 of 18 (permalink) Old 12-29-2018, 06:50 PM
 
I like Fords Too's Avatar
 
Join Date: Nov 2012
Location: Scarborough Ontario
Posts: 599
six doesn't like seven
because seven eight nine
I like Fords Too is offline  
post #17 of 18 (permalink) Old 12-31-2018, 12:45 PM Thread Starter
Apprentice
 
Join Date: Dec 2018
Posts: 10
Are you sure its piston slap you're hearing. Rattle on start up is common with the cam phaser problems and, at that stage, could start doing some serious damage to cam shafts and journals or valves and pistons. Yes you can maybe prevent an issue with cam phasers with regular oil changes and you can get a lock out kit for it. The lock out doesn't help you much if the damage is already done. And you have to get an aftermarket tuner so your computer doesn't think something's wrong. If you talk to an honest tech at the ford dealer they'll tell you to avoid the 5.4. They see alot of them in the shop. I've always been a ford guy but trying to buy a 3/4 ton truck in my price range ( I'd like to keep it around $15,000), and not buy something with over 200000 km, and avoid the 5.4l, is hard. F-250's with the triton seem to be the cheapest for sale in their class. Maybe for a reason. Only other option for ford is deisle. If the 6.0l is problematic then the good old 7.3l is the only option that makes sense. People want alot of money for them. I see alot for sale for $15,000 ish with 350000km +.
06superdirty5.4 is offline  
post #18 of 18 (permalink) Old 12-31-2018, 01:18 PM Thread Starter
Apprentice
 
Join Date: Dec 2018
Posts: 10
Sorry I see now that your 5.4 with the piston slap sound is 01 and phasers weren't put in until 04 I think.
Mrmagoo likes this.
06superdirty5.4 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP: Phaser/timing issues ElectroVeeDub F-150 2009 to 2014 Forum 0 07-20-2016 12:37 PM
NEED HELP: Cam Phasers Alberta F150 F-150 2004 to 2008 Forum 32 03-10-2014 10:37 PM
Cam sensor positioning tool TRUKNUT Gas Engines 3 11-17-2013 04:45 PM
NEED HELP: back up cam problems hooduu F-150 2009 to 2014 Forum 7 04-24-2012 10:27 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome