issue with my '08 SD - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Super Duty Forum ALL YEARS ALL MODELS

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-22-2011, 09:31 PM Thread Starter
 
T-LAV MRV's Avatar
 
Join Date: Dec 2008
Location: edmonton, alberta
Posts: 34
issue with my '08 SD

after a stuck-incident where it seems that my 4-lo isn't as low as required, my tow/haulass mode will only activate while the vehicle is in park or neutral

Anyone got any idea's on this?

"and when he gets to the gates of heaven to Saint Peters he will tell, one more soldier reporting, Sir"

Rest in Peace.
T-LAV MRV is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-22-2011, 10:31 PM
Master Mechanic
 
v8ranger's Avatar
 
Join Date: Feb 2007
Location: London Ontario
Posts: 2,501
Send a message via MSN to v8ranger
Take it to the dealer have the reflash the computer see if it resets the problem
v8ranger is offline  
post #3 of 9 (permalink) Old 02-22-2011, 10:53 PM Thread Starter
 
T-LAV MRV's Avatar
 
Join Date: Dec 2008
Location: edmonton, alberta
Posts: 34
ok, if so then wouldn't a 30-sec "hard reset" of the truck work too then?(hard reset = disconnect battery then reconnect)

"and when he gets to the gates of heaven to Saint Peters he will tell, one more soldier reporting, Sir"

Rest in Peace.
T-LAV MRV is offline  
 
post #4 of 9 (permalink) Old 02-23-2011, 08:01 AM
Master Mechanic
 
v8ranger's Avatar
 
Join Date: Feb 2007
Location: London Ontario
Posts: 2,501
Send a message via MSN to v8ranger
The dealership could have new updates on the truvks computer i no the reflashed my dads 6.4 08 superduty each time it has gotten better
v8ranger is offline  
post #5 of 9 (permalink) Old 02-23-2011, 04:02 PM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
if you activate tow haul in park the move to drive does it shut off?


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
post #6 of 9 (permalink) Old 02-23-2011, 10:58 PM Thread Starter
 
T-LAV MRV's Avatar
 
Join Date: Dec 2008
Location: edmonton, alberta
Posts: 34
Quote:
Originally Posted by shelbyx1 View Post
if you activate tow haul in park the move to drive does it shut off?

no, but if i deactivate it in drive i can't turn it back on

"and when he gets to the gates of heaven to Saint Peters he will tell, one more soldier reporting, Sir"

Rest in Peace.
T-LAV MRV is offline  
post #7 of 9 (permalink) Old 02-25-2011, 03:43 PM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
if you still have warranty take it to your nearest dealer,as for reseting the pcm you would have to leave disconnected for min 10 minutes(even then will only clear non volitile memory)


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
post #8 of 9 (permalink) Old 02-25-2011, 09:31 PM Thread Starter
 
T-LAV MRV's Avatar
 
Join Date: Dec 2008
Location: edmonton, alberta
Posts: 34
ok, ill give it a shot while i shovel my supra out

"and when he gets to the gates of heaven to Saint Peters he will tell, one more soldier reporting, Sir"

Rest in Peace.
T-LAV MRV is offline  
post #9 of 9 (permalink) Old 02-26-2011, 02:40 AM Thread Starter
 
T-LAV MRV's Avatar
 
Join Date: Dec 2008
Location: edmonton, alberta
Posts: 34
well, d/c'ing the battery for 15-ish minutes didn't work, so tomorrow i'll take it in before i start moving to the new house tomorrow

"and when he gets to the gates of heaven to Saint Peters he will tell, one more soldier reporting, Sir"

Rest in Peace.
T-LAV MRV is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
issue with '05 KR f150 T-LAV MRV Raptor, Harley-Davidson, Limited, King Ranch, 60th Anniversary, Platinum 1 02-05-2011 05:37 PM
Transmission issue... herbz Driveline and Transmission 6 03-22-2010 12:31 PM
ventilation issue rock_meg F-150 2009 to 2014 Forum 24 08-11-2009 03:43 PM
NEED HELP: battery issue fordfan22 Other Ford Models 4 07-13-2009 08:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome