heat/ac problems - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Super Duty Forum ALL YEARS ALL MODELS

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 02-23-2011, 03:46 PM Thread Starter
Forum Newbie
 
Join Date: Feb 2011
Location: florida
Posts: 2
heat/ac problems

hi all, i have a small problem i need your help with. wether on air or heat the selectors in the dash for directing air flow does not work.
all air flow is going to the defrost area only.
any sugestions as to why or how to fix.
my truck is a 06 F250 Harley Davidson Edition with eletric selection for air flow.
thank you in advance

andy
trailing along is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-23-2011, 03:51 PM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
the mode selection is vacc operated,a common thing is under glove box a vacc lead comes apart,also if the front hub-locks don't work check the vacc pump on the rh inner fender.


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
post #3 of 11 (permalink) Old 02-23-2011, 04:44 PM Thread Starter
Forum Newbie
 
Join Date: Feb 2011
Location: florida
Posts: 2
hi Shelbyx1, thanx for the reply. i checked the vac hoses behind the glovebox and no sign of any loose or let go. the pump seems to be working also.
when i turn the switch for the 4x4 you can hear it engage and disengage.
i'll have to find a dirt area here somewhere to see if the hubs do lock in.
thank you for the info
andy
trailing along is offline  
 
post #4 of 11 (permalink) Old 03-06-2011, 11:53 AM
 
Join Date: May 2010
Location: Toronto
Posts: 27
sounds like a blower motor resister is gone,

2005 f250 crew harley
1993 civic [email protected]
www.fukenricen.ca
Fukenricen is offline  
post #5 of 11 (permalink) Old 03-08-2011, 12:51 PM
 
Phil G.'s Avatar
 
Join Date: Jun 2008
Location: Peterborough, ON
Posts: 529
If the vacuum is doing it's thing, wouldn't that mean the door is stuck?
Phil G. is offline  
post #6 of 11 (permalink) Old 04-12-2013, 12:12 PM
 
stormy663's Avatar
 
Join Date: Nov 2008
Location: Langford, BC
Posts: 64
I have a 2000 F350 with the same issue. Same fix?

Doug

01 F150 XLT
00 F350 Superduty
98 Explorer Limited
stormy663 is offline  
post #7 of 11 (permalink) Old 05-07-2013, 12:21 AM
 
Join Date: Feb 2009
Location: Whitehorse, YT
Posts: 71
get it scanned, and not by a tuner or a $200 unit from canadian tire. you want to know if there are any Bxxxx codes stored in the HVAC module. that will tell you right away if you are dealing with a controller, circuitry or motor issue or if it's something mechanical with the mode door.

good luck.

2003 GMC Sierra 3500 -- dually, 4x4, hasn't blown up yet and that's what i look for in a truck

Ford Doctor -- They come in broken and leave fixed. Ford of Canada Master Tech
Varsity Tyler is offline  
post #8 of 11 (permalink) Old 05-08-2013, 02:21 AM
zip
 
zip's Avatar
 
Join Date: Aug 2008
Location: Princeton, BC
Posts: 367
Could be a blend door issue.

Chris

03 F350 Crew Cab 4x4 S/B Lariat,Procomp 2" leveling kit, zoodad mod, straight pipe
75 F150, 79 Bronco
zip is offline  
post #9 of 11 (permalink) Old 05-08-2013, 01:45 PM
 
stormy663's Avatar
 
Join Date: Nov 2008
Location: Langford, BC
Posts: 64
On my 2000 F350 it was a simple issue of the vac line being loose. I am also looking to replace or refurb the pump if I can find a cheap one.

Doug

01 F150 XLT
00 F350 Superduty
98 Explorer Limited
stormy663 is offline  
post #10 of 11 (permalink) Old 05-21-2013, 04:39 PM
YKX
Apprentice
 
Join Date: Aug 2009
Location: Yellowknife
Posts: 12
I have the opposite problem, the defrost air is coming throught the vents, seams like the door is stuck to the vent position. I have a '11 sd 6.7. How do i take take the glove box off to look? Thanks

YKX
YKX is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP: 2007 f-250 No Heat issue smbinc Super Duty Forum 7 08-18-2011 03:56 AM
no heat in my 1998 explorer fordexploder05 Excursion, Expedition, Navigator, Bronco, Explorer, Escape, Flex, Edge 1 10-18-2010 03:35 PM
No heat Fordwheeler Excursion, Expedition, Navigator, Bronco, Explorer, Escape, Flex, Edge 9 09-21-2010 10:02 AM
problems tear u a new 1 FordTough.ca Site Help? 6 11-03-2007 03:18 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome