No 4wd Low - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-28-2010, 01:33 PM Thread Starter
 
dave151's Avatar
 
Join Date: Mar 2008
Location: London, ON
Posts: 15
No 4wd Low

I was out in the snow this morning in my explorer and decided to give 4x4 low a try as it's been awhile. I did the old neutral + brake and low and behold no 4x4 low. I didn't hear the usual relay click either. Fuses all look good as well. Am I heading down the road for a new 4x4 module? Would it be covered under powertrain to have this looked at by the dealer?

Any help would be appreciated as I don't want to drain 80 bucks to have the dealer spend 30 seconds with a scanner.

07 Ford Explorer Sporttrac Limited V8 4x4
-Autostart remote starter, Tinted windows, and soon a western bull bar
98 Ford Ranger 3.Slow Stepside
-16" Explorer wheels w/ Dayton AT's, Venstshades, Sunshade, Bugdeflector, and Custom Audio System
dave151 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-28-2010, 01:41 PM
 
Northern Supercrew's Avatar
 
Join Date: Jan 2008
Location: watson lake, yukon
Posts: 4,280
Send a message via MSN to Northern Supercrew
I hate these new electronic 4x4 crap..give me a good old lever to pull anytime What's happening when it's turned to 4 low?..does the truck still drive, but just doesn't feel like it's in low? Sorry i can't help more, but the more info the tech guys get, the better..Shelby will chime in i'm sure.

2013 f150 Ecobeast
3.55 E locker
FX4 Screw
SSI tuned!!!!!!!!!!!!!!!!!
Northern Supercrew is offline  
post #3 of 8 (permalink) Old 02-28-2010, 02:38 PM Thread Starter
 
dave151's Avatar
 
Join Date: Mar 2008
Location: London, ON
Posts: 15
It doesn't go into 4low at all. No flashing 4low light, no solid 4 low light. I checked connections on the switch and module they are tight.

07 Ford Explorer Sporttrac Limited V8 4x4
-Autostart remote starter, Tinted windows, and soon a western bull bar
98 Ford Ranger 3.Slow Stepside
-16" Explorer wheels w/ Dayton AT's, Venstshades, Sunshade, Bugdeflector, and Custom Audio System
dave151 is offline  
 
post #4 of 8 (permalink) Old 02-28-2010, 02:42 PM
 
Fordsforever6.0's Avatar
 
Join Date: Feb 2009
Location: Kitimat, BC
Posts: 1,079
Garage
If you have warranty, I'd call and find out if it's covered.


The Hauler - '05 F-350 4x4 CC Dually 6.0 Powerstroke
The Project - '90 Ford Bronco 4x4
The wife's - '11 Ford Escape
For every minute you are away from work...you can add two minutes to your life!
Fordsforever6.0 is offline  
post #5 of 8 (permalink) Old 03-01-2010, 03:10 PM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
does the truck shift into 4x4h ok?did you try shifting it into 4x4l in park with the brake ingauged?these shift motors tend to get weaker as time goes by,also does your brake lights work(the module uses a signal from the brake switch to validate shift)


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
post #6 of 8 (permalink) Old 03-03-2010, 11:44 AM Thread Starter
 
dave151's Avatar
 
Join Date: Mar 2008
Location: London, ON
Posts: 15
My explorer has Auto 4x4 so 4x4 high works fine when shifted into. I'm beginning to think the shift motor is just gummed up from lack of use. My brake switch works as I can hear the solenoid for the console shifter when I push the brake pedal.

07 Ford Explorer Sporttrac Limited V8 4x4
-Autostart remote starter, Tinted windows, and soon a western bull bar
98 Ford Ranger 3.Slow Stepside
-16" Explorer wheels w/ Dayton AT's, Venstshades, Sunshade, Bugdeflector, and Custom Audio System
dave151 is offline  
post #7 of 8 (permalink) Old 02-26-2011, 08:59 AM
Apprentice
 
Join Date: Aug 2009
Location: Greenwood, NS
Posts: 9
Send a message via MSN to stefatc
I would like to know if you got the problem fixed or not. I have the same one here but with the expedition 2006. could let me know what was and what the dealer did and the price too?
Thanks
stefatc is offline  
post #8 of 8 (permalink) Old 03-02-2011, 07:50 PM Thread Starter
 
dave151's Avatar
 
Join Date: Mar 2008
Location: London, ON
Posts: 15
I haven't had it looked at yet but like I said I'm almost positive that its the shift motor. For the price of a diagnostic at the dealer I can pretty much pay for the cost of a shift motor. Doesn't the expedition have 2wd mode as well? If you can't shift between 2wd and 4wd hi or low then it may be your shift motor as well.

07 Ford Explorer Sporttrac Limited V8 4x4
-Autostart remote starter, Tinted windows, and soon a western bull bar
98 Ford Ranger 3.Slow Stepside
-16" Explorer wheels w/ Dayton AT's, Venstshades, Sunshade, Bugdeflector, and Custom Audio System
dave151 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Show us How Low did you go............. fordtough.ca Street Scene 39 03-01-2012 03:12 PM
4x4 Low Problems..... cnelson09 F-150 2004 to 2008 Forum 3 11-27-2009 01:09 PM
low vacuum nnik Gas Engines 10 03-22-2008 11:52 AM
99 body swap from 2wd to 4wd QWKRN-U Ranger Forum 0 12-15-2007 10:30 PM
Problem with 4wd system???? Smokefan Wheels and Tires 17 11-30-2007 08:10 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome