Bell sound from the wheel - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 03-28-2008, 10:01 PM Thread Starter
 
Join Date: Mar 2008
Location: North Lancaster,On
Posts: 53
Question Bell sound from the wheel

Hello guys,

I have a weird bell sound when the truck is moving and it's cease when in a full halt. I will remove the wheel when there will be less snow and ice. But for the moment, any idea of what it could be ?

Thanks
blueghost is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-28-2008, 10:09 PM
 
fordtough.ca's Avatar
 
Join Date: Feb 2007
Location: GTA
Posts: 7,721
2 Questions
does it happen at all the speeds?
Does the intensity increases as you go faster?
does it go away at higher speeds?
Is it metal to metal sound?
Is it front or back wheel?

OK 5
did you check for screws or stones stack in the thread
Just to confirm your truck is 4x4



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
fordtough.ca is offline  
post #3 of 13 (permalink) Old 03-28-2008, 10:21 PM Thread Starter
 
Join Date: Mar 2008
Location: North Lancaster,On
Posts: 53
It's like a ding a ling...yes it's metallic. I think it's from the front left wheels. Yup, it's a 99 scab XLT 4x4. It decrease when i slow down and increase a little bit at higher speed. One time last week, it didn't occur at all...like if what does it was frozen somewhere...No it's not the tick tick tick of a rock stock in the threads. Quite strange. Thank
blueghost is offline  
 
post #4 of 13 (permalink) Old 03-28-2008, 10:35 PM
 
Bush_aholic's Avatar
 
Join Date: Dec 2007
Location: Elliot Lake, Ontario
Posts: 2,108
Send a message via MSN to Bush_aholic
Hub is my guess just changed, the left one on the F250, same thing


I only drive in the city, to get out of it!!!
Bush_aholic is offline  
post #5 of 13 (permalink) Old 03-28-2008, 10:38 PM
 
fordtough.ca's Avatar
 
Join Date: Feb 2007
Location: GTA
Posts: 7,721
Quote:
Originally Posted by Bush_aholic View Post
Hub is my guess just changed, the left one on the F250, same thing
I would have to agree
It does sound like hub



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
fordtough.ca is offline  
post #6 of 13 (permalink) Old 03-29-2008, 08:08 AM Thread Starter
 
Join Date: Mar 2008
Location: North Lancaster,On
Posts: 53
The entire hub ??? Looks like a big job to do... is it expensive ?
blueghost is offline  
post #7 of 13 (permalink) Old 04-20-2008, 04:58 PM Thread Starter
 
Join Date: Mar 2008
Location: North Lancaster,On
Posts: 53
Lightbulb

Finally,I had the chance to go under the truck this afternoon.
And guess what... I found what was doing the ding a ling sound.
It don't makes me happy, but it's not the hub at all.
I found a sensor that was hanging and it was hitting the front drive shaft when the truck move... that's probably why the service engine is always on.
I guess it's the left side exhaust sensor... The guy probably patch the hole and stuck the sensor somewhere, but it moved and hanged there again.

Hope it's not the manifold...looks not too well placed and hard to change...

Thanks.
blueghost is offline  
post #8 of 13 (permalink) Old 04-20-2008, 05:16 PM
 
Bush_aholic's Avatar
 
Join Date: Dec 2007
Location: Elliot Lake, Ontario
Posts: 2,108
Send a message via MSN to Bush_aholic
That sounds fun!!!! If it's a sensor shoulden't it have thrown you a code?


I only drive in the city, to get out of it!!!
Bush_aholic is offline  
post #9 of 13 (permalink) Old 04-20-2008, 08:53 PM Thread Starter
 
Join Date: Mar 2008
Location: North Lancaster,On
Posts: 53
Talking

I didn't receive the code reader yet... damn shipping from usps...takes long.

So ABS light must mean differential sensor... but since ABS to 4 wheels, guess I will go straight to ford...

I have to change the manifold too... somes are cheap on ebay,but shippings is more than $100.00.

Thanks
blueghost is offline  
post #10 of 13 (permalink) Old 04-20-2008, 09:07 PM Thread Starter
 
Join Date: Mar 2008
Location: North Lancaster,On
Posts: 53
By the way, if someone changed his regular manifolds to place headers or have a used one for a v8 4.6l 1999 ( or knows someone who knows someone who may have one ) I am searching for the left one (driver side). I also need the sensor and gasket. (Gasket is cheaper... can go to NAPA to get it).

Thanks a lot :icon_wink:
blueghost is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound System-show us fordtough.ca Audio and Electronics 39 06-15-2011 02:13 AM
welcome Selective Sound... SKRWZ New Members Introductions 3 11-15-2007 02:36 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome