Need help ASAP - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 16 (permalink) Old 05-03-2011, 08:14 PM Thread Starter
Apprentice
 
Join Date: Mar 2011
Location: Lethbridge AB
Posts: 13
Need help ASAP

I need some help with my super duty asap, I am heading out on a 15hr trip this weekend and now my truck is acting up, its a 06 F-250 with a V10 and an auto tranny, Last night I stood on it to pass some one and when it hit 3500-4000 the engine started sputtering and not wanting to shift, if I drive normal it runs and shifts fine, Tranny fluid is clean and full, air filter is brand new K&N, I havent had any problems with this truck up till now.
I just put a 3inch flow master muffler and 4inch tail pipe on it 2 days ago and this was the first night I really got to drive it for about 3hrs, it ran great all night then on my way home blaa.
Could the exhaust be to free flowing for it?
Im going to try a fuel filter tonight but if that dosent fix it then Im lost, any help would be greatfully apprecated from me and my son- whom Im am doing this little road trip for to get him a new little quad. Thanks Craig
Switch is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-03-2011, 08:34 PM
 
taisa899's Avatar
 
Join Date: Feb 2007
Location: Amherstburg, Ontario
Posts: 4,934
Send a message via MSN to taisa899
is it throwing any codes?



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Nitrous is like a beautiful girl with an STD. You know you want to hit it but you're afraid of the consequences
taisa899 is offline  
post #3 of 16 (permalink) Old 05-03-2011, 08:49 PM Thread Starter
Apprentice
 
Join Date: Mar 2011
Location: Lethbridge AB
Posts: 13
No.
Switch is offline  
 
post #4 of 16 (permalink) Old 05-04-2011, 06:27 AM
 
SVT4MT's Avatar
 
Join Date: Aug 2010
Location: Port Elgin, Ontario
Posts: 4,741
Garage
Bad tank of gas? Have seen other guys with similar problems of losing power and sputtering, and turns out to be a bit of moisture in the gas....bottle of gas line antifreeze might not be a bad idea.

That's pretty much all I got....hope you get things sorted out. I'm sure your son is eagerly awaiting the new quad!!!

801A - 6550 lb bundle of joy
SVT4MT is offline  
post #5 of 16 (permalink) Old 05-04-2011, 07:00 AM
 
LayinHp's Avatar
 
Join Date: Feb 2007
Location: Waterford
Posts: 3,019
dirty fuel filter ?



2007 F350 6.0L Ext cab short box 4x4
2000 F150 5.4L Reg cab short box 2wd
?? always looking for a new ford project !
LayinHp is offline  
post #6 of 16 (permalink) Old 05-04-2011, 08:24 PM Thread Starter
Apprentice
 
Join Date: Mar 2011
Location: Lethbridge AB
Posts: 13
Thanks for all the help, I went to change the fuel filter last night to find that who ever was under there last time, buggered up the clips and the end of the fuel line, so She is sitting down at the local ford dealer awaiting its new $600 fuel line so I can try my $15 fuel filter and hopefully fix the problem...what a crappy week, first some yahoo throws a rock threw the back side window of my wifes brand new Tahoe as she drives by and then this, the worlds most expencive fuel filter install...good thing its only money right...I may need to pick up a second job after this week, and I still have to go get the new quad I promised the kid, sorry about the rant, and thanks again.
Craig
Switch is offline  
post #7 of 16 (permalink) Old 05-04-2011, 08:38 PM
 
lumberjack's Avatar
 
Join Date: Feb 2008
Location: Wallacetown
Posts: 2,701
Send a message via MSN to lumberjack
I'd be buying a used quad for your son, it maybe used but new to him ( lol ) sorry to hear the run of bad luck.

Lumberjack
2010 F150 Supercrew 4X4
lumberjack is offline  
post #8 of 16 (permalink) Old 05-07-2011, 10:42 PM Thread Starter
Apprentice
 
Join Date: Mar 2011
Location: Lethbridge AB
Posts: 13
well that was a bust, dint even make it 200km and I went threw 3 fuel filters, Im thinkin somebody may have added alittle dirt in my tank, guess Im pullin the tank tonight to just see whats happening....I hope that is all it is , Im running outta ideas.
Switch is offline  
post #9 of 16 (permalink) Old 05-08-2011, 01:35 AM
 
prairiethunder's Avatar
 
Join Date: Mar 2011
Location: Eatonia, Saskatchewan
Posts: 192
Could be some rust in the tank too, had my old chevy do that to me awile back. Other than that the only thing I could think of would be water in the fuel, but that wouldn't be clogging up filters

prairiethunder
2007 F-150 FX4
2007 F-150 King Ranch
1989 F-150 XLT
1949 F-1
prairiethunder is offline  
post #10 of 16 (permalink) Old 05-09-2011, 11:44 PM Thread Starter
Apprentice
 
Join Date: Mar 2011
Location: Lethbridge AB
Posts: 13
Ok so now I really dont know anything...tonight im out side chatting with a guy and I notice that my tail pipe is black I mean really black like over fueling and I notice that my new 4inch stainless tail pipe is turning gold which means as far as I know very friggin hot, and the preformance muffler is gone from the nice flowmaster silver to black in the center where it looks to be burning the muffler....I have run these mufflers on both my 96 f150 and on my Nova and never had them change color atleast not with in a week of putting it on...is there some way that by me installing this that the truck is over fuling and not pluggin filters???and why would it get so hot?? My temp gauges read normal and other than that I have no Idea...I keep going back to the fuel filter because after it acts up it can sit for 2 days and still run like a bag of ass, as soon as the filter is changed runs like a champ again...Im am so far behind I think Im ahead...maybe I should have bought a Diesel...
Switch is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP: ASAP-truck won't start Arctic F-150 F-150 2004 to 2008 Forum 11 11-25-2010 12:27 AM
moonroof problem NEED HELP ASAP!!! xtylerx Super Duty Forum 3 02-13-2008 11:27 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome