low vacuum - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 11 (permalink) Old 03-19-2008, 10:36 PM Thread Starter
 
Join Date: Jan 2008
Posts: 54
low vacuum

anybody know what could cause low vacuum and very rich mixture in a 5.8 efi...compression is great
nnik is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-20-2008, 12:34 AM
 
f150phule's Avatar
 
Join Date: Mar 2007
Location: London, ON
Posts: 2,299
for low vac.. my first guess would be a leak in one of the vac. hoses. check them for cracks. some may be hard to get too. I thnk if you spray carb cleaner or something similar on the hoses and if the rpms go up then you found the leak. Not sure if it carb cleaner or brake cleaner, maybe someone can chime in on that. For running rich..my first step would be to clean the MAF in case its dirty and sending the wrong info.


Whaddya mean I dont pay my bills?? Whydya think I'm broke!!

03 Lariat Crew 4x4 Line-x bedliner, Truxedo Lo-Pro QT Tonneau.
RIP [97 XL 4.2L V6]
f150phule is offline  
post #3 of 11 (permalink) Old 03-20-2008, 10:27 AM Thread Starter
 
Join Date: Jan 2008
Posts: 54
thanks checked hoses..no change, truck is sd so no maf
nnik is offline  
 
post #4 of 11 (permalink) Old 03-20-2008, 11:18 AM
 
Join Date: Mar 2008
Posts: 24
Carb cleaner.Sounds more to me like plugged vacum lines,,,a vac leak would give you lean codes?
4x4.0 is offline  
post #5 of 11 (permalink) Old 03-20-2008, 12:26 PM
 
SKRWZ's Avatar
 
Join Date: Nov 2007
Location: Burlington
Posts: 3,896
I agree, check for a vacuum leak again pinched hose etc. or vacuum cap missing also check for a clogged PCV valve or hose after that try hooking up a vacuum Gage to the truck and go from there

http://www.fordtough.ca/forums/signaturepics/sigpic435_3.gif
SKRWZ is offline  
post #6 of 11 (permalink) Old 03-20-2008, 01:08 PM Thread Starter
 
Join Date: Jan 2008
Posts: 54
no codes, unplugging vacuum to brake booster actually causes idle to smooth out and go up(probably due to rich cond. caused by vac. leak which is hard to find b/c spraying carb. cleaner or wd 40 will not work...the mixture is rich already) vacuum stays the same. no pinched hoses , ECT,ACT have been replaced can the IAC cause this..........?
nnik is offline  
post #7 of 11 (permalink) Old 03-21-2008, 02:06 AM
 
SKRWZ's Avatar
 
Join Date: Nov 2007
Location: Burlington
Posts: 3,896
I think a clogged or stuck pcv can

http://www.fordtough.ca/forums/signaturepics/sigpic435_3.gif
SKRWZ is offline  
post #8 of 11 (permalink) Old 03-21-2008, 12:10 PM Thread Starter
 
Join Date: Jan 2008
Posts: 54
Quote:
Originally Posted by SKRWZ View Post
I think a clogged or stuck pcv can
thats new too
nnik is offline  
post #9 of 11 (permalink) Old 03-21-2008, 08:39 PM Thread Starter
 
Join Date: Jan 2008
Posts: 54
figured it out, engine just won't hold compression dry test 105-125psi leaks down to nothing in about 10 sec, wet test 150psi leaks down in about 15sec...causes map to do funny things, so I pulled the pos and I'll put in another
nnik is offline  
post #10 of 11 (permalink) Old 03-22-2008, 12:58 AM
 
f150phule's Avatar
 
Join Date: Mar 2007
Location: London, ON
Posts: 2,299
glad you got it figured out.


Whaddya mean I dont pay my bills?? Whydya think I'm broke!!

03 Lariat Crew 4x4 Line-x bedliner, Truxedo Lo-Pro QT Tonneau.
RIP [97 XL 4.2L V6]
f150phule is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Show us How Low did you go............. fordtough.ca Street Scene 39 03-01-2012 03:12 PM
Low Pricing for Lightning? Fordsy SVT Lightning 22 12-17-2008 11:05 PM
Low dust brake pads, what should I get ??? fordtough.ca Wheels and Tires 36 05-07-2008 08:59 PM
low beams/highbeams and foglights not working myneedforspeed Lighting 0 12-18-2007 11:32 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome