Misfire/bucking at idle and driving speeds - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 6 (permalink) Old 07-09-2017, 09:14 AM Thread Starter
Forum Newbie
 
Join Date: Jul 2017
Location: Ontario
Posts: 2
Misfire/bucking at idle and driving speeds

Hello
Im new on here so bare with me!
Im sure you heard this before, but im having issues with my truck misfiring/bucking at idle and while driving. Its an 05 lariat with the 5.4. With 125,000 km. I have had it to 4 different garages and nobody can figure it out. Ive had the issue for over a year and its driving me nuts! No codes ever pop up. 1 time i finally had the engine light come on and it was a code p306. I changed the cop and the plug on that cylinder, and as soon as i drove it there was no change whatsoever. Ive change 2 more coils and plugs on cylinders 2 and 5 like the garage said with no change. I have tried moving a new coil around, no luck. Changed fuel filter twice in 2 momths because the original one was very dirty, and they are only 25.00 so why not! Had a buddy scan it and reset the computer this weekend no codes, still same problem but my gas mileage went from 22.3/100km to 17/100km on hwy but still misfired. Misfres at low amd high rpm. Sometimes it feels like its only running on 6 cyliders, no power bit only for couple senconds and goes away. Misfire is intermittent. Ive changed the driver control module. Changed all plugs over a year ago (never even broke 1)fuel injector cleaning, maf sensor cleaned, ive tried everything i can think of and still not any better or any worse. Thinking of throwing new plugs in again because i didnt use ford motocraft and ive read that i should have. The plugs in it now all look fine. Ive been told it could be the tuner. Unfortunately same prick stole it out of my truck so i cant even put it back to factory��. I need help! Thanks
Webster82 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-09-2017, 06:52 PM
 
Mrmagoo's Avatar
 
Join Date: Dec 2011
Location: Grande Prairie, AB
Posts: 1,564
So many things to check. What is fuel pressure and volume like? Is there a sock type filter on the pump that is partially collapsing? VCT solinoid or phaser going bad.

Such is life. Just passing through.

04 F150 FX4 Screw 5.4 with couple of mods
Mrmagoo is offline  
post #3 of 6 (permalink) Old 07-10-2017, 06:40 AM
 
Destructicon's Avatar
 
Join Date: Mar 2010
Location: Stoney Creek, Ontario
Posts: 1,490
Garage
Try running some 94 octane through it and see how it runs. You had said it had a tuner. It may be stuck on running something other than pump gas. Air filter clogged, cat melted down and clogged? Not everything sets a code. Some mechanical issues won't.

Electrician, powered by Tim Hortons, brought to you by Ford. Java Inside!
The Past - 1976 F-350 Crew Cab 1992 - 2006 RIP
The Past - 1995 F-150 XL Enforcer All Gear Drive 2008 - 2015
The Present - 1993 F-250 XLT Turbo Diesel Super Cab 4x4 2015 - ?
The Future - Who knows?
Destructicon is offline  
 
post #4 of 6 (permalink) Old 07-14-2017, 08:06 AM Thread Starter
Forum Newbie
 
Join Date: Jul 2017
Location: Ontario
Posts: 2
I had tried runnimg 94 octane in it and i will say it ram a bit better, but still has what seems like a misfire. Ive had the tuner in it for approx 3 years and never had issues intil about a year ago. Its never gotten worse or any better. I saw a post about the vct's and it said to shock them with 12 volts from the battery. So i thought what the heck! When i did it at first i heard no clicking or anything. After a couple times they started to click, which seemed to possibly free them up?! I dunno. I drove it and never really made a difference. Ill have to check the fuel pressure and see what it is. How do i know if my cats are pooched? I hear a popping noise in the exhaust at idle and i Have soot on the tailpipes. Just tired of taking it to the garage and getting hosed! As far as the cam phasers. It doesnt sound like a diesel but when I listen at the fromt of the valve cover with a screwdriver to my ear, the drivers side appears to sound different than the passenger side. Drivers is almost like a grimding noise. The fuel pump id have to drop the tank and check if there is a sock on it. I hear a loud ticking or knock at the bottom end when it warms up. Maybe time for a trade in lol i love the truck tho. Only has 125000 on her and its very clean. Tha ks for your replies. Ill do some more hunting and see what i find
Webster82 is offline  
post #5 of 6 (permalink) Old 07-14-2017, 04:11 PM
 
Destructicon's Avatar
 
Join Date: Mar 2010
Location: Stoney Creek, Ontario
Posts: 1,490
Garage
Disconnect the pipes fro the manifold and see how it runs. If it seems less constipated, then further investigation is required. Clogged cats should set codes though.

Electrician, powered by Tim Hortons, brought to you by Ford. Java Inside!
The Past - 1976 F-350 Crew Cab 1992 - 2006 RIP
The Past - 1995 F-150 XL Enforcer All Gear Drive 2008 - 2015
The Present - 1993 F-250 XLT Turbo Diesel Super Cab 4x4 2015 - ?
The Future - Who knows?
Destructicon is offline  
post #6 of 6 (permalink) Old 07-15-2017, 03:35 PM
 
Mrmagoo's Avatar
 
Join Date: Dec 2011
Location: Grande Prairie, AB
Posts: 1,564
Ticking in bottom end when warm could be chain tensioner seals leaking or worn tensioners causing chain slap. If seals are bad oil pressure test should tell you.

Such is life. Just passing through.

04 F150 FX4 Screw 5.4 with couple of mods
Mrmagoo is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire on 7 & 8 herbz F-150 2004 to 2008 Forum 8 06-23-2016 08:12 PM
misfire 5.4 2002 martinp Gas Engines 0 07-19-2012 08:55 PM
NEED HELP: Misfire? Sounds like Exhaust leak.... SCrew Lariat F-150 2004 to 2008 Forum 4 05-30-2012 02:26 PM
NEED HELP: timing? misfire issue? Hammermill97 F-150 2004 to 2008 Forum 6 09-25-2009 10:39 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome