Ranger cold start - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 10 (permalink) Old 12-16-2008, 12:13 AM Thread Starter
 
brauner_1's Avatar
 
Join Date: Nov 2008
Location: wpg
Posts: 35
Ranger cold start

This morning it was -40 something with the wind, when I started the truck it whined for ten sec. then stopped. It was plugged in, and the sound was coming from the engine compartment. It's a 08 ranger 4.0l with 1600km. Should I be conserned?

The snow is fun the cold is BAD!
brauner_1 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-16-2008, 12:18 AM
 
Northern Supercrew's Avatar
 
Join Date: Jan 2008
Location: watson lake, yukon
Posts: 4,280
Send a message via MSN to Northern Supercrew
mine does it too when cold out. it don't bother me.

2013 f150 Ecobeast
3.55 E locker
FX4 Screw
SSI tuned!!!!!!!!!!!!!!!!!
Northern Supercrew is offline  
post #3 of 10 (permalink) Old 12-16-2008, 12:35 AM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
is fairly normal to hear a whine from the p/s as it doesnt get warmed,what i've been doing for us poor saps that get -40 is changing p/s fluid to synth mercon it helps a bit.


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
 
post #4 of 10 (permalink) Old 12-16-2008, 12:43 AM
 
truckpilot's Avatar
 
Join Date: Nov 2007
Location: Orleans, Ont
Posts: 1,710
Our Honda Civic does the same thing when cold, I guess it's just their way of complaining...
-40...ouch!

truckpilot is offline  
post #5 of 10 (permalink) Old 12-16-2008, 12:46 AM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
i complain at -40 too!!!lol


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
post #6 of 10 (permalink) Old 12-16-2008, 08:56 AM
 
Chienlaid's Avatar
 
Join Date: Feb 2008
Location: Sudbury, Ontario
Posts: 151
I have an 07 Ranger and it does exactly the same thing. Sounds like the power steering pump. I usually goes away after 30 seconds or so. I have 20K on mine and no problems yet.




There are no stupid questions, but there are a LOT of inquisitive idiots.
Chienlaid is offline  
post #7 of 10 (permalink) Old 12-18-2008, 08:50 AM Thread Starter
 
brauner_1's Avatar
 
Join Date: Nov 2008
Location: wpg
Posts: 35
Cool, Thanks for the input.
brauner_1 is offline  
post #8 of 10 (permalink) Old 12-18-2008, 09:50 AM
 
Slim188's Avatar
 
Join Date: Sep 2008
Location: Cold Lake, Alberta
Posts: 326
Send a message via MSN to Slim188
Quote:
Originally Posted by shelbyx1 View Post
is fairly normal to hear a whine from the p/s as it doesnt get warmed,what i've been doing for us poor saps that get -40 is changing p/s fluid to synth mercon it helps a bit.
*RAISES HAND* yes i too, am one of these poor saps who must endure -40 degree weather, HOWEVER shelby...you are in a nice toasty garage, sipping your coffee, looking out the window saying "brrrr its chilly", meanwhile i am standing out on the flightline bundled up more then nanook of the north, defuelling and aircraft for up to an HOUR...saying F**K ITS FREEZING COLD.

lol.

2009 Ranger 4x4 Sport
Slim188 is offline  
post #9 of 10 (permalink) Old 12-18-2008, 02:48 PM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
Quote:
Originally Posted by Slim188 View Post
*RAISES HAND* yes i too, am one of these poor saps who must endure -40 degree weather, HOWEVER shelby...you are in a nice toasty garage, sipping your coffee, looking out the window saying "brrrr its chilly", meanwhile i am standing out on the flightline bundled up more then nanook of the north, defuelling and aircraft for up to an HOUR...saying F**K ITS FREEZING COLD.

lol.
i work on diesels so i spend most of my day outside trying to get [email protected]#$#@! things started or pushed in!lol


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
post #10 of 10 (permalink) Old 12-21-2008, 10:31 PM
 
Join Date: Nov 2008
Location: Toronto, Ontario
Posts: 40
Sounds kind of familiar.

On very cold days (at least for here in S. Ont.), say about -15 C or colder, my Ranger would make what could be considered a "whining" sound upon starting - I would say that it's actually more of a "howling" sound - kind of like a high speed turbine going.

At any rate, after some research, the best answer I could come up with is that it is related to the IAC (intake air control) valve, and that it's not that unusual (at least on the Ranger, and maybe other Ford products as well).

Apparently it can also occur with modifications to the air intake box when an increased volume of air is allowed to flow through - though I doubt as loud as what is encountered when the air is extremely cold.

I found on another Ranger site a warning that modifications to the stock air intake box (to allow increased air flow) could result in increased engine noise upon start-up. My best guess is that this could all be related to an increase in air volume flowing through on starting up (i.e. colder air = increased volume), and its effects on the workings of the IAC valve, with the net result: the whining/howling sound.

The first time I heard the sound it scared the **** out of me because I thought the engine was racing out of control and I immediately shut off the engine. Restart, with the same sound (I noticed the rpms were a bit higher than usual, but didn't increase past about 1200), and the sound went away, like yours, about 10 seconds later (rpms dropped back to normal idle speed too).

Now I just take the noise in stride - I expect it when its cold - and after extreme cold start-ups, the sound goes away when the rpms drop. Since I imagine that other Ford vehicles would utilize the same or similar configuration/parts in their systems, this may be common across the board for Ford products.

Every winter, when extremely cold, I've come to expect this phenomenon. My truck now has almost 300,000 km on it, so I don't think it has affected durability.

Hope this helps.

'03 Ranger Supercab, 4x4, 4.0 liter SOHC V6, auto, FX4 Off Road Package (Level I)
north44 is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP: Whining noise on cold start up Chuck P Gas Engines 32 12-17-2009 11:15 PM
HELP! truck won't start! lightning25 Gas Engines 14 01-18-2009 03:03 PM
99 Ranger - Cold Start, Low Oil Pressure 00PowderSpecial Ranger Forum 5 12-19-2008 12:10 PM
NEED HELP: truck won,t start mackmanken F-150 2004 to 2008 Forum 15 10-13-2008 10:17 PM
The start of my next mod! veskeyw Projects and Build-Ups 11 05-21-2008 11:26 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome