Idle Problem - FordTough.ca - Home of Canadian Ford Truck Enthusiasts
Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
post #1 of 11 (permalink) Old 01-17-2010, 10:23 PM Thread Starter
 
Join Date: Feb 2009
Posts: 27
Question Idle Problem

I seem to be having a problem with my truck idleing a little strange. Its a little random but it jumps around from around 400-1000 rpm when I am sitting at a light or in park. I thought maybe it was water in my gas line but after adding a treatment it didnt fix the problem. I read that it might be my Idle Air Control Valve. Any thoughts? My truck is an 05 with a 4.6. Thanks!
countryboy is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-17-2010, 11:15 PM
 
taisa899's Avatar
 
Join Date: Feb 2007
Location: Amherstburg, Ontario
Posts: 4,934
Send a message via MSN to taisa899
fluctuating idle is usually caused by the IAC



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Nitrous is like a beautiful girl with an STD. You know you want to hit it but you're afraid of the consequences
taisa899 is offline  
post #3 of 11 (permalink) Old 01-17-2010, 11:52 PM Thread Starter
 
Join Date: Feb 2009
Posts: 27
Ok ill try replacing that, is the IAC the same as the Throttle Position Sensor?
countryboy is offline  
 
post #4 of 11 (permalink) Old 01-18-2010, 01:26 AM
 
taisa899's Avatar
 
Join Date: Feb 2007
Location: Amherstburg, Ontario
Posts: 4,934
Send a message via MSN to taisa899
No the IAC and the TPS are 2 different things. The IAC controls air and the TPS monitors how hard you're stepping on the gas pedal



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Nitrous is like a beautiful girl with an STD. You know you want to hit it but you're afraid of the consequences
taisa899 is offline  
post #5 of 11 (permalink) Old 01-18-2010, 08:45 AM Thread Starter
 
Join Date: Feb 2009
Posts: 27
Oh ok thanks, I was looking in the haynes book and all I could find was the TPS. Would the IAC be listed as a different name in the book? Thanks for your responses.
countryboy is offline  
post #6 of 11 (permalink) Old 01-18-2010, 02:27 PM
 
taisa899's Avatar
 
Join Date: Feb 2007
Location: Amherstburg, Ontario
Posts: 4,934
Send a message via MSN to taisa899
not that I know of. In my Haynes it's listed as the IAC



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Nitrous is like a beautiful girl with an STD. You know you want to hit it but you're afraid of the consequences
taisa899 is offline  
post #7 of 11 (permalink) Old 01-18-2010, 03:04 PM
 
shelbyx1's Avatar
 
Join Date: Oct 2008
Location: bonnyville alberta
Posts: 2,401
the 05 4.6l should be a drive by wire system,you could have a problem with the throttle cont motor or the tps sensor,best thing is to pull codes if possible.


a moments silence for the shelbyx,i hope her new owner enjoys as much.
shelbyx1 is offline  
post #8 of 11 (permalink) Old 01-18-2010, 07:07 PM Thread Starter
 
Join Date: Feb 2009
Posts: 27
My check engine light isnt on, can I still get the codes without it being on?
countryboy is offline  
post #9 of 11 (permalink) Old 01-18-2010, 07:59 PM
 
taisa899's Avatar
 
Join Date: Feb 2007
Location: Amherstburg, Ontario
Posts: 4,934
Send a message via MSN to taisa899
if she's throwing codes you'll be able to get them whether the light is on or off



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Nitrous is like a beautiful girl with an STD. You know you want to hit it but you're afraid of the consequences
taisa899 is offline  
post #10 of 11 (permalink) Old 01-19-2010, 01:39 AM
 
Ken24's Avatar
 
Join Date: Dec 2009
Location: Taber, AB
Posts: 238
Does the 4.6 have that same little elbow under the IAC that always seems to develop a hole or crack and create vacuum issues? Or is it a different set up. Cuz that's the problem I had, and replacing the vacuum hose cleared the rough idle problem right up.

98 Eddie Bauer Expedition 5.4L - 5 Inch Lift - 315/75/16 Hankook AT/M's
2010 F150 XLT XTR 5.4L Tuxedo Black Metallic.. 285/65/20 BFG At's
Ken24 is offline  
Reply

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 5.4 80,000k - Rough idle and losing power at full throttle on 3-2, 2-1 downshift tohi2care Gas Engines 7 11-01-2009 10:18 PM
2005 5.4 rough idle and ping fourtirefire Gas Engines 2 01-27-2009 08:27 PM
NEED HELP: high idle CKM Ranger Forum 8 12-08-2008 11:31 PM
poor idle at initial start up truckguy94 F-150 Pre-1997 Forum 3 09-05-2008 06:30 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome