Ford Tough - Home of Canadian Ford Truck Enthusiasts banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Here is the problem. When you push either button or the remote to open the door everything works fine. When you try to close the door the remote won't work at all and if you use the two buttons that are directly wired you have to hold them down the whole time until the door shuts.

They called a guy a while back to work on it and they said he replaced the circuit board and it worked right for about a week or so then started acting up again. I would call him back but it's been too long ago to do any good.

I'm at a loss. I checked the connections reprogrammed the remote and just did a general check and I don't know where to start looking. The owner's manual is no help at all as far as troubleshooting. Do any of you guys have any ideas or experience with this sort of thing? Appreciate any help. We may have to chuck it but I would at least like to give an honest effort to fix it first. Thanks.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 · (Edited)
Here is the problem. When you push either button or the remote to open the door everything works fine. When you try to close the door the remote won't work at all and if you use the two buttons that are directly wired you have to hold them down the whole time until the door shuts.

They called a guy a while back to work on it and they said he replaced the circuit board and it worked right for about a week or so then started acting up again. I would call him back but it's been too long ago to do any good.

I'm at a loss. I checked the connections reprogrammed the remote and just did a general check and I don't know where to start looking. garage door replacement Newport News VA The owner's manual is no help at all as far as troubleshooting. Do any of you guys have any ideas or experience with this sort of thing? Appreciate any help. We may have to chuck it but I would at least like to give an honest effort to fix it first. Thanks.
thanks in advance for any help
 

·
Super Moderator
Joined
·
1,726 Posts
It would help to know which door opener you have. Is the door sensor blocked or not installed or wired and aligned correctly?
 

·
Registered
Joined
·
1 Posts
So, how is it going now? Has the issue been resolved? I've had a similar one, and I solved it just by reprogramming the system. Maybe you should just find another service that could help you. When I had my issue, I ordered new doors and reinstalled the system, so now the garage works well. So you can definitely contact doorsdirect2u.co.uk. They will help as they've helped me. Btw, there are quite a lot of video tutorials on yt on this topic, so you should do some research, I guess. Don't get lost, and tell us if there're any updates on your issue so we can help you
 
1 - 5 of 5 Posts
Top