Ford Tough - Home of Canadian Ford Truck Enthusiasts banner
1 - 12 of 12 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
First off...A happy new years to all!
Now....If anyone remembers my post on the cold weather starts...Today I went to start the truck and again it didn't start. So I plugged it in but keeping in mind the advice I got before.....I took a heat gun and first hit the coil/cap wire at both ends and then warmed up cap and coil and she started fine...took about 5 minutes...so it that problem is most likely moisture as suspected(though I still don't understand how plugging in the block helped).
Ok..so that's one problem all but solved. I figured I would start with rotor/cap and progress as money allowed.
Alas, the honey and I were going to her parents and the truck died going up after topping a small hill just a minute from her parents today ...it started to cut in and out going up the hill. Can not decide whether it was losing spark or fuel...but likely one or the other.It would turn over fine and seemed like it was catching to the point I would let go of key but it would not run and I tried holding key but that made no difference. It would seem to want to catch but not. After trying intermittently for maybe 10 minutes it started up(a little rough) and got us to her folks place. I let it run for a few minutes ...tried giving it gas and all seemed fine. Started and stopped with no problems. I had just switched tanks this morning but it ran 1/8 of a tank with no problems(relevant?).
On the way home it started to cut in and out again early in the trip(5 minutes into 35 minute trip) but did not die and decided to run fine the rest of the trip. I did however switch back to the front tank after it acted funny coming home. Was fine rest of the way home.
I will also mention that though it was not cold today, it was snowing and the roads very wet and slushy.
Now I have a fuel filter already and tomorrow I will change it for starters(Is there one filter for the 2 tanks?...or is there two?)
So...here are my questions..
Would most be inclined to believe that it is electrical and would the problem be with cap/rotor or coil ......or does it sound like a fuel issue.
I remember the 95 i looked at before I bought my 94 had a 302(mine's the 6) and he told me that it would stall out if it went through big puddle...think he said it was coil on his. Could all the slush have wet the electrical on mine and would it be the coil? or again the cap/rotor. or ....could it simply be wire from coil to cap? Does anyone know which I should change first? Would fuel pump cut in and out???
I know it's impossible to say for sure but I'm hoping some people's past experiences will point me in the right direction.
I will in time change all but I need to finish a contract so that I can get paid and then I can change everything but I need the truck to finish the contract.

Any ideas would be very much appreciated.
& Thanks for taking the time to read my lengthy post.
Dave
 

·
Premium Member
Joined
·
7,721 Posts
Hey Dave,

It will be a good idea to change all the things you mention
I will start with fuel filter and a coil, than rotor and cap, than wires. it does sound like it is a fuel filter or spark related problem and when you switch tanks you mention that it run good. but then on the other hand you have to plug in to get rid of the moisture in a coil and DC.
you may have 2 problems, and both are causing rough running
Sorry I can't pin point more than that.
Hope this helps and keep us posted
Matt



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Thanks Matt...I will take all advice.
I did switch back to front tank after hiccup on way home but on initial stall on the way there it restarted on same tank that was used for whole trip . Not sure if related.
Also not sure about anything on the way but on trip back I had just got a big wave of slush from another truck in left lane(same side as coil).
I just thought that water would affect distributor more than coil...since it's not really sheltered to begin with like inside of cap(does that make sense?).
Again, thanks for the input.......
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
At the risk of sounding dumb.....I'm not sure what wiring you are referring to.
Let me know.....


I got this truck near mid November and really have no history other than he bought it 3 years earlier and only put 10,000 km on it.

Keep it coming...
Dave
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #7 ·
The center wire on cap that goes to coil....that's the one I dried this morning with heat gun. It looked dry but heated her up all the same. When she died later today...I checked to make sure it hadn't popped off or anything, but it seemed fine and I even played with it a little...can't remember if i jiggled it before it started again.
Can you tell me anything about other wire harness/clip ...also there is the single wire that goes through what looks like a resistor in a radio...if you know the part i mean...from there i think it goes to block....is it just ground?
Now that I think of it ....I haven't pulled distributor cap since that massive oil leak from the push rod cover gasket...perhaps there is some oil that has gotten under cap? Could that be possible? I will look at that tomorrow.
Let me know if you know any more about other wire(2 or 3 that has clip connection) or the single wire..
Appreciate the ideas Matt
Dave
 

·
Premium Member
Joined
·
7,721 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #9 ·
All I can say is the wires do look "older" They are Grey with black boots(this likely means nothing), cap is light brown i believe(I'm saying color in case someone knows original parts colors)...don't remember seeing any writing on them.
The capacitor is inline a few inches below coil but I suspect that is what you identified.
Would ignition module produce this kind of failure?

I will also mention.....I had no check engine light at any point today.
though it did come on and off the other day for about a minute.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #11 ·
I hear ya.....and these are things that are needing replacement.
These things just never happen at a convenient time.:angry020:
 
1 - 12 of 12 Posts
Top